I no longer see the background in Photoshop

Explorer ,
Dec 05, 2020

Copy link to clipboard

Copied

On my Mac I no longer see the grey background on which the image appears. The toolbar and all the open windows--layers, actions, properties and the image show up on my desktop. The grey interface doesn't appear I can get it if I go to screen mode and hit full screen with menu bar it does appear but then it's locked as full screen and I can't reduce it in any way. I have been at this for 8 hours without success. I have removed PS and reinstalled it. I give up. Hope someone has the answer. Screenshot attached

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

Activate the "Application Frame" option under the Window menu.

TOPICS
How to, Mac, Make It, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I no longer see the background in Photoshop

Explorer ,
Dec 05, 2020

Copy link to clipboard

Copied

On my Mac I no longer see the grey background on which the image appears. The toolbar and all the open windows--layers, actions, properties and the image show up on my desktop. The grey interface doesn't appear I can get it if I go to screen mode and hit full screen with menu bar it does appear but then it's locked as full screen and I can't reduce it in any way. I have been at this for 8 hours without success. I have removed PS and reinstalled it. I give up. Hope someone has the answer. Screenshot attached

Adobe Community Professional
Correct answer by Michael Bullo | Adobe Community Professional

Activate the "Application Frame" option under the Window menu.

TOPICS
How to, Mac, Make It, Performance

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0
Adobe Community Professional ,
Dec 05, 2020

Copy link to clipboard

Copied

Duplicate post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Explorer ,
Dec 05, 2020

Copy link to clipboard

Copied

It's not a duplicate post. None of these addrss my problem. The PS background doesn't appear. No idea how it happened but 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Adobe Community Professional ,
Dec 06, 2020

Copy link to clipboard

Copied

Activate the "Application Frame" option under the Window menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
Explorer ,
Dec 06, 2020

Copy link to clipboard

Copied

How that got unchecked I will never know. But that solved my problem. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
Adobe Community Professional ,
Dec 06, 2020

Copy link to clipboard

Copied

Gotta love those easy fixes 🙂 Cheers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0