Highlighted

I uncheck 'show home screen' but this screen keeps coming up at startup.... How do I disable this?

Enthusiast ,
Aug 22, 2020

Copy link to clipboard

Copied

I'm starting with a fresh install of Photoshop and wading through many things which just don't want to go away... Here is the screen that shows at start-up, I have unchecked 'show home screen' in preferences but this keeps coming up at start-up. Is this something else and is there something I can do to get this to go away?

TIA,

 

KenScreen Shot 2020-08-22 at 1.19.05 PM.png

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

That is the Home Screen.

Are you Sure you Un-Checked that option?

Click the Ps icon in the upper left hand area.

 

2020-08-22 16_32_25-I uncheck 'show home screen' but this screen keeps... - Adobe Support Community .png

TOPICS
How to

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

I uncheck 'show home screen' but this screen keeps coming up at startup.... How do I disable this?

Enthusiast ,
Aug 22, 2020

Copy link to clipboard

Copied

I'm starting with a fresh install of Photoshop and wading through many things which just don't want to go away... Here is the screen that shows at start-up, I have unchecked 'show home screen' in preferences but this keeps coming up at start-up. Is this something else and is there something I can do to get this to go away?

TIA,

 

KenScreen Shot 2020-08-22 at 1.19.05 PM.png

Adobe Community Professional
Correct answer by Just Shoot Me | Adobe Community Professional

That is the Home Screen.

Are you Sure you Un-Checked that option?

Click the Ps icon in the upper left hand area.

 

2020-08-22 16_32_25-I uncheck 'show home screen' but this screen keeps... - Adobe Support Community .png

TOPICS
How to

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

That is the Home Screen.

Are you Sure you Un-Checked that option?

Click the Ps icon in the upper left hand area.

 

2020-08-22 16_32_25-I uncheck 'show home screen' but this screen keeps... - Adobe Support Community .png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 1
Enthusiast ,
Aug 22, 2020

Copy link to clipboard

Copied

Thank You, Persistence pays off, I know I checked it twice but posting here and having you reply in kind fixed it. Some things are beyond explaining. It might have been my repeated restarting of my computer that caused it to finally 'take.' I appreciate your help as these forums are the best help anyone could ask for.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

It only takes by clicking that Ps icon in the upper right area of the home screen.

 

It seems the Ps remembers the startup screen you had showing the last time it started. Home scren show you get the Home screen the next time you start. Selecting that Ps icon sets the interface to remember you Un-checked the Home screen option. At least that is how it worked for me.

 

Glad you don't have to loo at the Home screen anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 1