Highlighted

Image doesn't display in camera raw filter

New Here ,
Nov 19, 2016

Copy link to clipboard

Copied

Hi all

Who can help me with this? See screenshot below. When I want to use the camera raw filter the image won't show... Instead, it shows a yellow surface. I am using an official version of Photoshop CC 2017.

trouble.png

Thank you for your help.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Check your Camera RAW preferences. If Use GPU is checked uncheck it  and retry. Also check the documents image mode and color space are what you expect

Capture.jpg

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image doesn't display in camera raw filter

New Here ,
Nov 19, 2016

Copy link to clipboard

Copied

Hi all

Who can help me with this? See screenshot below. When I want to use the camera raw filter the image won't show... Instead, it shows a yellow surface. I am using an official version of Photoshop CC 2017.

trouble.png

Thank you for your help.

Most Valuable Participant
Correct answer by JJMack | Most Valuable Participant

Check your Camera RAW preferences. If Use GPU is checked uncheck it  and retry. Also check the documents image mode and color space are what you expect

Capture.jpg

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 19, 2016 0
Most Valuable Participant ,
Nov 19, 2016

Copy link to clipboard

Copied

Check your Camera RAW preferences. If Use GPU is checked uncheck it  and retry. Also check the documents image mode and color space are what you expect

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2016 1
New Here ,
Nov 20, 2016

Copy link to clipboard

Copied

Indeed! I had to uncheck the box Thanks a lot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2016 1
chanaart LATEST
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

in general always good to look into the preferences in any app you are using!!! 

chana

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 01, 2020 0