Image > Mode (RGB/CMYK) Grayed Out

Community Beginner ,
Mar 01, 2015

Copy link to clipboard

Copied

Hi everyone,

I'm working on a print image. It started out as an RGB photo, and then got quite complicated with layers and masks and text etc. Somewhere along the way I seem to have lost the ability to convert this document to CMYK now that I am ready to send it for print. The menu in question is grayed out.

How can I fix this please?

Views

18.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Image > Mode (RGB/CMYK) Grayed Out

Community Beginner ,
Mar 01, 2015

Copy link to clipboard

Copied

Hi everyone,

I'm working on a print image. It started out as an RGB photo, and then got quite complicated with layers and masks and text etc. Somewhere along the way I seem to have lost the ability to convert this document to CMYK now that I am ready to send it for print. The menu in question is grayed out.

How can I fix this please?

Views

18.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 01, 2015 0
Adobe Community Professional ,
Mar 01, 2015

Copy link to clipboard

Copied

I don't know offhand why this is happening, but if you have to get thiis finished,

You can make a copy (Image > Duplicate), flatten it and see if you have a RGB to CMYK option. You would want a flattened copy for printing.

Also make an unflattened copy if you have to quit Photoshop and re-open to see if you get it back.

Another way is Edit > Convert to Profile > CMYK (You would see a warning that some layers would have to be removed)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2015 0
Community Beginner ,
Mar 01, 2015

Copy link to clipboard

Copied

Yes, I would also like to know why this is happening. The document was wholly made in CC at my workplace. If I try to open it in CS6 at home, I get this message:

This document contains unknown data which will be discarded to keep layers editable. To preserve the original appearance instead, choose Flatten to load composite data as a flattened image.


I have no idea what this means. I know that if Photoshop is missing a linked file it will retain its original appearance until I right click > Replace Content on that layer. This is the first time I have encountered this error. Convert to Profile > CMYK flattens the document, but everything looks the same. How do I check if my document is indeed CMYK now?

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2015 0
Adobe Community Professional ,
Mar 01, 2015

Copy link to clipboard

Copied

What does the document tab on top indicate?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2015 0
LEGEND ,
Mar 01, 2015

Copy link to clipboard

Copied

Could you please post a screenshot with the pertinent Panels visible?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 01, 2015 0
Adobe Community Professional ,
Apr 24, 2017

Copy link to clipboard

Copied

Do you know that the Photoshop default CMYK profile - US Web Coated SWOP - is the right one? Because that's what you get with Image > Mode. You should always check this with your printer.

You can't convert a layered file just like that. The layers may have a different effect, or not mean anything at all, after the conversion. You simply have to flatten when going from one color space to another. Make a copy.

The message you quoted means exactly what it says.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 2
New Here ,
Oct 22, 2015

Copy link to clipboard

Copied

I had this problem when I had my Quickmask turned on. Worth a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2015 7
New Here ,
Apr 24, 2017

Copy link to clipboard

Copied

Deleting the Quickmask layer in the Cnannel solved this problem for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 2
New Here ,
Jun 02, 2017

Copy link to clipboard

Copied

yes! that is what fixed it for me as well.

thanks!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2017 0
Explorer ,
Aug 03, 2018

Copy link to clipboard

Copied

I had this issue just today, 3 years later from this post. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 1
LEGEND ,
Aug 03, 2018

Copy link to clipboard

Copied

Did you solve it?

If not the same applies as before: Please supply meaningful information like a screenshot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 0
Explorer ,
Aug 03, 2018

Copy link to clipboard

Copied

I can see how this seemed inconclusive. What I meant with my response was that Prophetben's suggestion about turning off quickmask worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2018 1
Community Beginner ,
Dec 11, 2015

Copy link to clipboard

Copied

I had the same issue with a file from a coworker.  What worked for me was the same as Pophetben.  The Quickmask is on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2015 1
Community Beginner ,
Jun 07, 2018

Copy link to clipboard

Copied

It's probably because your image is saved in the 32 Bits/Channel mode. You need to save it down to 8 Bits/Channel. When you do this you'll see that the CMYK option reappears and isn't greyed out anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2018 2
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Yup, this is it. Worked like you said it would. Thank you very much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0