Highlighted

Images appear pixelated in PS but not in Lightroom or when being viewed as JPG

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Hello all,

 

I am having trouble figuring out the setting that is creating highly pixelated images when I open any type of file in PS.  

 

For example:

First edit is usuall NEF file in Camera Raw. The sharpness is defaulted at 40 in this program. The image does not look pixelated.

I move it to PS 2020 and the image is highly pixelated, which makes me feel like i need to reduce noise when i don't.

Things I have already tried:

Validated my default sharpness is reasonable (40)

Validated my performance settings in PS ( Cache is set at 4)

Validated my graphics card is working and synced - Nvidia GE Force Gtex 1650

Validated my image size - 300 ppi

Zoomed in to see if pixelation is still there - yes (see attached) 

Deleted and re-downloaded PS 2020

Reset all settings to default

 

Screenshot Camera Raw.jpgScreenshot PS 2020 full screen.jpgScreenshot PS Zoomjpg.jpgI have attached examples of CR and PS with the same photo so you can see the differences.  Both are fit to screen. 

I am literally at my wits end!!  Help! 

Thank you in advance!

 

TOPICS
Problem or error

Views

6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images appear pixelated in PS but not in Lightroom or when being viewed as JPG

New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Hello all,

 

I am having trouble figuring out the setting that is creating highly pixelated images when I open any type of file in PS.  

 

For example:

First edit is usuall NEF file in Camera Raw. The sharpness is defaulted at 40 in this program. The image does not look pixelated.

I move it to PS 2020 and the image is highly pixelated, which makes me feel like i need to reduce noise when i don't.

Things I have already tried:

Validated my default sharpness is reasonable (40)

Validated my performance settings in PS ( Cache is set at 4)

Validated my graphics card is working and synced - Nvidia GE Force Gtex 1650

Validated my image size - 300 ppi

Zoomed in to see if pixelation is still there - yes (see attached) 

Deleted and re-downloaded PS 2020

Reset all settings to default

 

Screenshot Camera Raw.jpgScreenshot PS 2020 full screen.jpgScreenshot PS Zoomjpg.jpgI have attached examples of CR and PS with the same photo so you can see the differences.  Both are fit to screen. 

I am literally at my wits end!!  Help! 

Thank you in advance!

 

TOPICS
Problem or error

Views

7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 0

Have something to add?

Join the conversation