Images look darker when I export from Photoshop ?

New Here ,
Jun 24, 2018

Copy link to clipboard

Copied

This is the difference.

1.jpg

This is my export settings

2.jpg

And this is my color settings

3.jpg

I couldn't figure out why this is happening. Also my monitor color space is also sRGB, so I think it matches with photoshop.

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

First of all, set Save For Web preview to "use document profile". This will display the image with proper color management, which will always be identical to Photoshop (always color managed). The "internet standard" setting is a totally useless hybrid setting that doesn't tell you anything useful.

Windows Photo Viewer (the Windows 7 app) is color managed and should always be identical to Photoshop. This in contrast to the Windows 10 "Photos" app, which is not color managed and will never display correctly.

This indicates a problem with your monitor profile, because a broken or defective profile can often affect color managed applications differently.

The Photoshop version looks correct and the Photo Viewer version wrong. It has abruptly clipped shadows while Photoshop maintains shadow separation.

My guess is that you got a bad monitor profile from the manufacturer, distributed through Windows Update. This happens a lot.

If you don't have a calibrator to make a new profile, use sRGB IEC61966-2.1 until you do. Set this up in Windows Color Management > Devices, and relaunch Photoshop when done - it needs to load the new profile at startup:

Displayprofile_10_3.png

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Images look darker when I export from Photoshop ?

New Here ,
Jun 24, 2018

Copy link to clipboard

Copied

This is the difference.

1.jpg

This is my export settings

2.jpg

And this is my color settings

3.jpg

I couldn't figure out why this is happening. Also my monitor color space is also sRGB, so I think it matches with photoshop.

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

First of all, set Save For Web preview to "use document profile". This will display the image with proper color management, which will always be identical to Photoshop (always color managed). The "internet standard" setting is a totally useless hybrid setting that doesn't tell you anything useful.

Windows Photo Viewer (the Windows 7 app) is color managed and should always be identical to Photoshop. This in contrast to the Windows 10 "Photos" app, which is not color managed and will never display correctly.

This indicates a problem with your monitor profile, because a broken or defective profile can often affect color managed applications differently.

The Photoshop version looks correct and the Photo Viewer version wrong. It has abruptly clipped shadows while Photoshop maintains shadow separation.

My guess is that you got a bad monitor profile from the manufacturer, distributed through Windows Update. This happens a lot.

If you don't have a calibrator to make a new profile, use sRGB IEC61966-2.1 until you do. Set this up in Windows Color Management > Devices, and relaunch Photoshop when done - it needs to load the new profile at startup:

Displayprofile_10_3.png

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2018 0
Adobe Community Professional ,
Jun 24, 2018

Copy link to clipboard

Copied

First of all, set Save For Web preview to "use document profile". This will display the image with proper color management, which will always be identical to Photoshop (always color managed). The "internet standard" setting is a totally useless hybrid setting that doesn't tell you anything useful.

Windows Photo Viewer (the Windows 7 app) is color managed and should always be identical to Photoshop. This in contrast to the Windows 10 "Photos" app, which is not color managed and will never display correctly.

This indicates a problem with your monitor profile, because a broken or defective profile can often affect color managed applications differently.

The Photoshop version looks correct and the Photo Viewer version wrong. It has abruptly clipped shadows while Photoshop maintains shadow separation.

My guess is that you got a bad monitor profile from the manufacturer, distributed through Windows Update. This happens a lot.

If you don't have a calibrator to make a new profile, use sRGB IEC61966-2.1 until you do. Set this up in Windows Color Management > Devices, and relaunch Photoshop when done - it needs to load the new profile at startup:

Displayprofile_10_3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2018 2
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

I had the same problem and solved differently. In my case, it was just a matter of setting the color depth in the Photoshop project to 8bit from the beginning. When i imported images to process, i have set color depth to 32bit so when i exported the jpegs they looked darker after the drop to 8bit. I have created new PSD and set color depth to 8bit, which solved it !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0