Inconsistent colour between Lightroom and Photoshop.

Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Hello, since the beginning of the afternoon I have a problem with colors not matching between LR and PSP. I had no problem this morning.

 

Color profiles are the same in both app so I do  not understand the problem.Screenshot 2020-11-19 at 16.34.40.jpgScreenshot 2020-11-19 at 16.34.54.jpg

TOPICS
Problem or error

Views

84

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Nov 19, 2020
D Fosse Adobe Community Professional , Nov 19, 2020
Are you using third-party camera profiles/LUTs in Lightroom? If so, it's a known bug and a fix is on its way.   You can confirm if this is the issue by trying the standard/native profiles. They should not give any color/contrast shifts.   If that's not it, it's a bad monitor profile. But try the camera profiles first.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Are you using third-party camera profiles/LUTs in Lightroom? If so, it's a known bug and a fix is on its way.

 

You can confirm if this is the issue by trying the standard/native profiles. They should not give any color/contrast shifts.

 

If that's not it, it's a bad monitor profile. But try the camera profiles first.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
rhodo78 AUTHOR
Community Beginner ,
Nov 19, 2020

Copy link to clipboard

Copied

Hi, I guess that is the problem. I am using a new preset with a new profile. It was working fine this morning but not this afternoon. Working Ok with a standard profile.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 19, 2020

Copy link to clipboard

Copied

Yep, that's it then. Hang on and it's probably fixed in the next update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 14, 2020

Copy link to clipboard

Copied

I am having the same issue... Did the fix happen? thx!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more