Highlighted

Indignación con las compatibilidades de las últimas actualziaciones de Adobe

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Soy cliente de Adobe desde las primeras versiones; pago religiosamente todos los productos de ellos y me dejo una pasta todos los meses ya que por mi profesión necesito tener actualizados todos los productos de Adobe.

Pues bien hace unos días me desayuné una malísima noticia: las nuevas actualizaciones de la mayoría de los productos de Adobe, sobre todo los que más me afectan PS y LR sólo son compatibles con una versión MacOs Sierra 10.14 o superior.

Y es aquí donde me viene el problema gordo; ya que mi Imac del 2011, y que por cierto va como un tiro porque he hecho bastantes inversiones para que tenga la aceleración máxima, no es compatible con últimas versiones MacOs (la mía es MacOs High Sierra 10.13.6) que Adobe exige para las actualizaciones de los softwares mencionados (para ello se necesita 1.14 o superior cosas que no puedo hacer en mi ordenador Mac.

Decir que estoy indignado, muy indignado me sabe a poco; ya que entre Apple y Adobe nos están haciendo, con perdón, una putada. Es decir que a partir de ahora estaré pagando religiosamente los productos de Adobe todos los meses para no poder actualizar a las nuevas versiones de los distintos softwares y me tengo que quedar con los obsoletos; y si me doy de baja de la suscripción me quitan obviamente el acceso a ellos.

Me parece una barbaridad, hacer esto a sus clientes máxime en los tiempos que corren para todos, pero sobre todo y, ante todo, a los fotógrafos.

Lo más grave de todo es que otros software de edición de la competencia en sus últimas versiones (algunos aun no se han lanzado ya que están en fase “beta” son absolutamente compatible con el Sistema Operativo que carga mi veterano Imac. ¿Acaso Adobe me está obligando a migrar a la competencia?

Personalmente estoy dispuesto a llegar hasta donde haga falta para que alcance este lamento a las personas importantes de Adobe y divulgar este lamento a y en todas las esferas que me sea posible.

Saludos de un usuario de Adobe muy enfadado.

TOPICS
Download and install, FAQ, Mac

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Indignación con las compatibilidades de las últimas actualziaciones de Adobe

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Soy cliente de Adobe desde las primeras versiones; pago religiosamente todos los productos de ellos y me dejo una pasta todos los meses ya que por mi profesión necesito tener actualizados todos los productos de Adobe.

Pues bien hace unos días me desayuné una malísima noticia: las nuevas actualizaciones de la mayoría de los productos de Adobe, sobre todo los que más me afectan PS y LR sólo son compatibles con una versión MacOs Sierra 10.14 o superior.

Y es aquí donde me viene el problema gordo; ya que mi Imac del 2011, y que por cierto va como un tiro porque he hecho bastantes inversiones para que tenga la aceleración máxima, no es compatible con últimas versiones MacOs (la mía es MacOs High Sierra 10.13.6) que Adobe exige para las actualizaciones de los softwares mencionados (para ello se necesita 1.14 o superior cosas que no puedo hacer en mi ordenador Mac.

Decir que estoy indignado, muy indignado me sabe a poco; ya que entre Apple y Adobe nos están haciendo, con perdón, una putada. Es decir que a partir de ahora estaré pagando religiosamente los productos de Adobe todos los meses para no poder actualizar a las nuevas versiones de los distintos softwares y me tengo que quedar con los obsoletos; y si me doy de baja de la suscripción me quitan obviamente el acceso a ellos.

Me parece una barbaridad, hacer esto a sus clientes máxime en los tiempos que corren para todos, pero sobre todo y, ante todo, a los fotógrafos.

Lo más grave de todo es que otros software de edición de la competencia en sus últimas versiones (algunos aun no se han lanzado ya que están en fase “beta” son absolutamente compatible con el Sistema Operativo que carga mi veterano Imac. ¿Acaso Adobe me está obligando a migrar a la competencia?

Personalmente estoy dispuesto a llegar hasta donde haga falta para que alcance este lamento a las personas importantes de Adobe y divulgar este lamento a y en todas las esferas que me sea posible.

Saludos de un usuario de Adobe muy enfadado.

TOPICS
Download and install, FAQ, Mac

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
Adobe Community Professional ,
Oct 26, 2020

Copy link to clipboard

Copied

Hi

This is a user to user forum so you're not really addressing Adobe here, you can post your issue on the Adobe Feedback Forum which is monitored by Adobe engineers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0