Installion gone wrong

Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Recently I reinstalled my iMac. I'm running BigSur 11.4 beta. The Time Machine reinstall went horribly wrong. Most of the apps needed reinstallation. Including my Adobe apps. Lightroom Classic went flawless. But Photoshop did not go well. I keep getting this message: Some of the application components are missing from the Application directory. Please reinstall the application.

 

I followed the instruction about a dozen times or so, but the message stays the same. Anyone any ideas how to solve this?

 

 

TOPICS
Problem or error

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 22, 2021 May 22, 2021

Likes

Translate

Translate
Adobe Community Professional ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

Yes, removing the Locales folder (plus the Photoshop 2021 folder) did the trick. I must admit that I was a bit sceptical about this article. It seemed a bit outdated. But it worked. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines