IPad Compatibility

New Here ,
Jan 01, 2021

Copy link to clipboard

Copied

I am looking at getting an ipad, and have checked the list of ones that are compatible with Photoshop & Fresco.  The list includes Ipad Gen 7 however it does not list Gen 8.  Since Gen 8 is the  newest model, it may have not been added to the system requirement list.  Can anyone tell me if it is compatible?

TOPICS
FAQ, Mac

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

IPad Compatibility

New Here ,
Jan 01, 2021

Copy link to clipboard

Copied

I am looking at getting an ipad, and have checked the list of ones that are compatible with Photoshop & Fresco.  The list includes Ipad Gen 7 however it does not list Gen 8.  Since Gen 8 is the  newest model, it may have not been added to the system requirement list.  Can anyone tell me if it is compatible?

TOPICS
FAQ, Mac

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 01, 2021 0
New Here ,
Jan 01, 2021

Copy link to clipboard

Copied

Yyyyyy

.m

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0