Iris xe Max not being detected as a graphics processor

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Recently bought the Inspiron 7506 which includes an 11th gen i7 and iris xe mas GPU. Photoshop isn't recognizing it, is there a driver I needed (all the available ones from Dell are updated)?

TOPICS
Performance, Problem or error, Windows

Views

417

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Iris xe Max not being detected as a graphics processor

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

Recently bought the Inspiron 7506 which includes an 11th gen i7 and iris xe mas GPU. Photoshop isn't recognizing it, is there a driver I needed (all the available ones from Dell are updated)?

TOPICS
Performance, Problem or error, Windows

Views

418

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0
Most Valuable Participant ,
Dec 05, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
New Here ,
Dec 06, 2020

Copy link to clipboard

Copied

Sorry to hear about this. I work at Intel and forwarded this to engineering for review.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
dsb1010 LATEST
New Here ,
Dec 12, 2020

Copy link to clipboard

Copied

I was having the same problem with my Inspiron 7506. Here's how I fixed it:

Hit the window key and search for "Intel Graphics Command Center" - you should see a message on the left side of the screen titled "New dGPU Detected!" Follow the instructions there - but I'll paste them here as well.

 

"1. From Start Icon, type "Graphics Settings". Click on the results from System Settings.

2. Click on "Desktop app".

3. Click on your application. If your application is not on the list, you will need to browse to the folder where the .exe file is located. You may need to look up the folder location of this file using a search engine.

4. Once identified, click "Options".

5. Set the application to your preferred GPU.

6. Hit save."

 

As a note, if you're struggling to find Photoshop for step 3 (it didn't show up for me, since it's looking for games), use the windows key to open the start menu again, type "Photoshop" and right click on it - then click "Open file location". Now that you're in the file location, copy the file path in the address bar at the top (something like C:\ProgramData\Microsoft\Windows\Start Menu\Programs) and paste it into the address bar you open up when you click "Browse" in step 3 inside "Graphics Settings". For step 5 above, I selected "High Performance". Now photoshop can be detected! You might need to do this for any other programs that you want to detect the GPU - pretty annoying, but this is an easy workaround until this gets figured out.

 

Hope this helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 1