Highlighted

Issue with colors when saving picture in sRGB

Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

Hello everyone!

I must admit I'm a rookie when it comes to color profiles, but I thought I'm doing it well... and then...

Here's the thing. I open the RAW file in photoshop, then I convert it to sRGB, as I only want to post it in the Web. I do my edit, then I simply click file-> save as -> and save it (or file-> export as -> I tried both paths).

And my problem is - the picture saved has a higher saturation than the one I was seeing in adobe photoshop. The colours of the saved picture I see on my Eizo monitor are just too intense.

help.jpg

Why is it that I see the safe file has different colours than the one I edited in photoshop?

 

sorry for this probably very basic question... and thanks in advance for any tips!

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

It's because you are viewing in Windows "Photos", which is not color managed and does not use your monitor profile.

 

With a wide gamut monitor you cannot use applications that aren't color managed. End of story. They will always display sRGB oversaturated. In fact they will never display anything correctly, ever, but it's particularly obvious with a wide gamut monitor. Stop using them.

TOPICS
How to, Problem or error

Views

70

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with colors when saving picture in sRGB

Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

Hello everyone!

I must admit I'm a rookie when it comes to color profiles, but I thought I'm doing it well... and then...

Here's the thing. I open the RAW file in photoshop, then I convert it to sRGB, as I only want to post it in the Web. I do my edit, then I simply click file-> save as -> and save it (or file-> export as -> I tried both paths).

And my problem is - the picture saved has a higher saturation than the one I was seeing in adobe photoshop. The colours of the saved picture I see on my Eizo monitor are just too intense.

help.jpg

Why is it that I see the safe file has different colours than the one I edited in photoshop?

 

sorry for this probably very basic question... and thanks in advance for any tips!

Adobe Community Professional
Correct answer by D Fosse | Adobe Community Professional

It's because you are viewing in Windows "Photos", which is not color managed and does not use your monitor profile.

 

With a wide gamut monitor you cannot use applications that aren't color managed. End of story. They will always display sRGB oversaturated. In fact they will never display anything correctly, ever, but it's particularly obvious with a wide gamut monitor. Stop using them.

TOPICS
How to, Problem or error

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

It's because you are viewing in Windows "Photos", which is not color managed and does not use your monitor profile.

 

With a wide gamut monitor you cannot use applications that aren't color managed. End of story. They will always display sRGB oversaturated. In fact they will never display anything correctly, ever, but it's particularly obvious with a wide gamut monitor. Stop using them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 1
Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

Thank you very much for your answer !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Oct 31, 2020

Copy link to clipboard

Copied

No native Windows applications are color managed. (desktop, File explorer, Photos, Paint)

You can use Bridge (included in your subscription) as an image viewer, or use a third party color managed viewer, like FastStone (free for personal use), or ACDSee.

You have to enable color management in FastStone under Settings > CMS, and both boxes must be checked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 1
Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

Thank you! Now I get it 🙂 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

Agreed, if you have a wide gamut display like Eizo Coloredge it simply cannot be used with non colourmanaged aplications such as the Windows "Photos" program. Most web browsers will read the monitor display profile and the embedded sRGB profile (you did embed the profile?) so should not show the issue you are seeing.

Do some browser tests?  This might be helpful: 

https://cameratico.com/tools/web-browser-color-management-test/

 

I hope this helps

thanks
neil barstow, colourmanagement.net :: adobe forum volunteer
[please do not use the reply button on a message within the thread, only use the blue reply button at the top of the page, this maintains the original thread title and chronological order of posts]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 0