issue with healing brush tool when using apple pencil (2. gen) in sidecar mode

Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi there,

 

I have an issue with the healing brush tool when using apple pencil (2. gen) in sidecar mode an my iPad Pro.

Photoshop seems to be using the only the tip of the pencil no matter which brush size is selected.

The other tool are working just fine although the lack of an hover mode is kind of a bummer.

Does anyone have a suggestion? I would highly apprecite it.

 

MacOS Catalina 10.15.7

iPad Pro 12,9" (latest gen)

Apple Pencil (2. gen)

Photoshop 22.4.1

Macbook Pro 16"

 

Best,

Manuel

TOPICS
Bug, Mac, Problem or error

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 26, 2021 May 26, 2021
Have you checked your brush settings? Have you tried using Shape Dynamics in Brush Settings? Do you have any of the pressure options active in the options panel at the top of screen? Simply selecting a brush does not auto activate these pen/pressure sensitive options.

Likes

Translate

Translate
Adobe Community Professional ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Have you checked your brush settings? Have you tried using Shape Dynamics in Brush Settings? Do you have any of the pressure options active in the options panel at the top of screen?

Simply selecting a brush does not auto activate these pen/pressure sensitive options.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

Hi Kevin,

Thanks a lot for the support.
Indeed pen pressure was active. Turning that off solved the issue. I´m really happy about that!
A never had any problems of that kind with my Wacoms so I wasn´t thinking about it.
Best,
Manuel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines