Highlighted

Issue with Vertical Text

New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

I am having issue typing vertical text.  When I select the vertical text it moves text to go from the top of the page to the bottom but it is like the horizontal text was just rotated 90 degrees.  I am trying to get the text to stack like:

T

H

I

S

I reset the tool and everything I have seen shows the vertical text tool typing like I want it to but in mine it does not.  Not sure if there is a setting that I need to adjust somewhere.  Any direction would be great.  Thank you.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue with Vertical Text

New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

I am having issue typing vertical text.  When I select the vertical text it moves text to go from the top of the page to the bottom but it is like the horizontal text was just rotated 90 degrees.  I am trying to get the text to stack like:

T

H

I

S

I reset the tool and everything I have seen shows the vertical text tool typing like I want it to but in mine it does not.  Not sure if there is a setting that I need to adjust somewhere.  Any direction would be great.  Thank you.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2018 0
Adobe Community Professional ,
Jun 29, 2018

Copy link to clipboard

Copied

Check Standard Roman Vertical Alignment in the Character panel flyout menu.

stan.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

Screen Shot 2018-06-29 at 1.50.54 PM.png

I tried this and it still comes up the same way.  Tried checking it on and off, and before and after I typed. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Adobe Community Professional ,
Jun 29, 2018

Copy link to clipboard

Copied

Go to Photoshop CC>Preferences>Type and select the East Asian Text Engine and restart photoshop.

Hopefully then your vertical will work as you want.

ea.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

I tried as directed and restarted but no luck yet.  Still types like pictured above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Most Valuable Participant ,
Jun 29, 2018

Copy link to clipboard

Copied

Have you tried resetting the Type tool by right-clicking on the Type symbol above the Tools panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

Yes, tried resetting and no change.

Tom Johnson

Operations Manager

The Cheesecake Factory

U.A.E. & K.S.A.

On Fri, Jun 29, 2018 at 6:18 PM, norman.sanders <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
New Here ,
Jun 29, 2018

Copy link to clipboard

Copied

Yes, tried but did not fix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Adobe Community Professional ,
Jun 29, 2018

Copy link to clipboard

Copied

Hi

Have you tried resetting Photoshop preferences

Reset Pref.jpg

If that doesn't help try using the Adobe cleaner tool

Use the Creative Cloud Cleaner Tool to solve installation problems

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2018 0
Htin Tun LATEST
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Select the text, Go to 'Type' > 'Orientation' > Check Horizontal. 

It is as simple as it is. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0