Highlighted

Issues with the June update of Photoshop 2020

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Hey y'all,

hope you're all well. I installed the latest update of Photoshop on my Windows system. Beside all the improvements there are some issues, that affect my workflow in a negative way.

1. Camera RAW 12.3: I like the new layout of ACR (even though I had to search for some settings at first). but everytime I switch to the brush tool, I'm not able to zoom via Alt + mouse wheel anymore. I first need to switch back to the general settings to make that work. That's unfortunately really annoying.

2. As a user with a German keyboard layout, I am still not able to fast-change from brush to eraser. On the German help page is shown, that you shall press and hold the ` key (grave accent) instead of the ~ (tilde) in the GB / US keyboard layout. Unfortunately on a German keyboard the grave accent is only reachable via Shift + ´ (acute accent). This doesn't work neither. Why isn't it possible to add this function in the shortcut menue (Ctrl + Shift + K), where you can set your own shortcut to it? Problem solved.

3. Although the color of the brush preview is set to red by default, it is not shown, when I change the brush size or edge. I now have to guess or paint a dot to see what it looks like. --> EDIT: Because of new hardware I changed from Windows 7 to Windows 10. The problem doesn't exist anymore.

 

I hope these things will be fixed soon. Or does anyone already have solutions for those issues?

 

Thanks for your help.

 

Best regards from Hamburg, Germany

Jens

TOPICS
Bug, Problem or error, Windows

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issues with the June update of Photoshop 2020

New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

Hey y'all,

hope you're all well. I installed the latest update of Photoshop on my Windows system. Beside all the improvements there are some issues, that affect my workflow in a negative way.

1. Camera RAW 12.3: I like the new layout of ACR (even though I had to search for some settings at first). but everytime I switch to the brush tool, I'm not able to zoom via Alt + mouse wheel anymore. I first need to switch back to the general settings to make that work. That's unfortunately really annoying.

2. As a user with a German keyboard layout, I am still not able to fast-change from brush to eraser. On the German help page is shown, that you shall press and hold the ` key (grave accent) instead of the ~ (tilde) in the GB / US keyboard layout. Unfortunately on a German keyboard the grave accent is only reachable via Shift + ´ (acute accent). This doesn't work neither. Why isn't it possible to add this function in the shortcut menue (Ctrl + Shift + K), where you can set your own shortcut to it? Problem solved.

3. Although the color of the brush preview is set to red by default, it is not shown, when I change the brush size or edge. I now have to guess or paint a dot to see what it looks like. --> EDIT: Because of new hardware I changed from Windows 7 to Windows 10. The problem doesn't exist anymore.

 

I hope these things will be fixed soon. Or does anyone already have solutions for those issues?

 

Thanks for your help.

 

Best regards from Hamburg, Germany

Jens

TOPICS
Bug, Problem or error, Windows

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2020 0
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

im having a major issue with select and mask, the whole PS shuts down completely 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2020 0
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

"3. Although the color of the brush preview is set to red by default, it is not shown, when I change the brush size or edge. I now have to guess or paint a dot to see what it looks like."

 

I have the exact same issue here and it drives me mad... This preview was so convinient... 
Lots of problems since the last update... Do something Adobe !!! >:((
Glad you don't have the problem anymore since you changed your windows version but i'm on MacOS and it seems i cant do anything...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0