Italics for no reason

New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Whenever I want to simply change what I have typed out, I'll double click the layer and Photoshop automatically makes the text italics, and the properties box automatically opens.  

 

I've gone through a bunch of settings.  I'm at a loss for how to stop this. 

 

 

TOPICS
Bug, Mac, Problem or error

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Could you please post meaningful screenshots with all the pertinent Panels (Toolbar, Layers, Character, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Here are some screen shots.

- Original text

- The layer that I double click to change the text

- The text turning into italics for unknown reason

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

LATEST

Could you please post complete screenshots with all the pertinent Panels (Toolbar, Layers, Character, Options Bar, …) visible, not just snippets? 

 

Have you rest the Type Tool yet? 

What have you done for all-purpose trouble-shooting so far?
Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:
https://helpx.adobe.com/photoshop/using/preferences.html
https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Hi!

What version of Photoshop are you working with? Mac or Windows?

Does it happen with all the fonts, or just one specific one? What fonts?

 

Let us know so we can help,

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Mac

All of the fonts

v23.3.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Try to uncheck:

Schrift_Faux_kursiv.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

It is unchecked.  It changes the font from Regular to Italics when I double click the layer.  The button you're referring to is off the entire time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

pixxxelschubser_0-1616283774293.png

Could you please post meaningful screenshots with all the pertinent Panels (Toolbar, Layers, Character, Options Bar, …) visible? 


By @c.pfaffenbichler

 

Again. Please show us a complete screenshot with:

  • your document,
  • Text Tool activated,
  • cursor in text,
  • visible Options Bar
  • opened Layers Panel
  • and opened Characters Panel.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines