Highlighted

Kyle T Webster Halftone Brushes doesnt work

New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Hello - I have problems with Kyle T Websters brushes in the latest version of Photoshop. 

 

Specifically the halftone brushes, wich just appear to be the same standart round brus with no sensitivitty to pressure or speed - some of the other brushes from KTW also does this.

I've tried to reset the settings for both photoshop and the brushes themselves, but nothing seems to work. 

Below is an example from three randomly chosen brushes, that all seem to share this problem.

 

example of butt.jpg

TOPICS
Windows

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Kyle T Webster Halftone Brushes doesnt work

New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Hello - I have problems with Kyle T Websters brushes in the latest version of Photoshop. 

 

Specifically the halftone brushes, wich just appear to be the same standart round brus with no sensitivitty to pressure or speed - some of the other brushes from KTW also does this.

I've tried to reset the settings for both photoshop and the brushes themselves, but nothing seems to work. 

Below is an example from three randomly chosen brushes, that all seem to share this problem.

 

example of butt.jpg

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 27, 2020 0
New Here ,
Sep 27, 2020

Copy link to clipboard

Copied

Solved - somehow it helped when i restarted photoshop again. Not sure what did though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0