Highlighted

Lag after closing file in Photoshop on Windows 10 Pro

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi,

 

after the latest Update I have a lag about 5 seconds when I close a file in Photoshop. It doesn´t matter whether there were changes to the file or not.

 

Things I´ve tried:

Reset Photoshop Preferences

Fresh Install Intel C++ Redistributional

Fresh Install Graphics Driver (ATI Radeon Pro Duo)

 

System:

Windows 10 Pro

CPU: AMD Ryzen Threadripper 1950X 16-Core

Graphics: AMD Radeon Pro Duo

 

Does anybody have a similar issue or a quick hint for solving the problem?

Suggestions from this old post did not help:

https://community.adobe.com/t5/photoshop/5-second-lag-when-closing-files-in-photoshop/td-p/10590711?...

 

{Thread renamed by moderator}

 

Hi,

 

thank you very much for your reply.

Photoshop Version is: 21.1.2

 

I tried some suggestions in your help link.
To skip the loading of third party plug-ins solved the problem.

An outdated version of a plug-in from FontBase was causing the issue.
A plugin-in I wasn´t really aware of.

Thank you very much for your help!

 

Kind regards,

Nils

TOPICS
Performance, Windows

Views

902

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lag after closing file in Photoshop on Windows 10 Pro

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi,

 

after the latest Update I have a lag about 5 seconds when I close a file in Photoshop. It doesn´t matter whether there were changes to the file or not.

 

Things I´ve tried:

Reset Photoshop Preferences

Fresh Install Intel C++ Redistributional

Fresh Install Graphics Driver (ATI Radeon Pro Duo)

 

System:

Windows 10 Pro

CPU: AMD Ryzen Threadripper 1950X 16-Core

Graphics: AMD Radeon Pro Duo

 

Does anybody have a similar issue or a quick hint for solving the problem?

Suggestions from this old post did not help:

https://community.adobe.com/t5/photoshop/5-second-lag-when-closing-files-in-photoshop/td-p/10590711?...

 

{Thread renamed by moderator}

 

Hi,

 

thank you very much for your reply.

Photoshop Version is: 21.1.2

 

I tried some suggestions in your help link.
To skip the loading of third party plug-ins solved the problem.

An outdated version of a plug-in from FontBase was causing the issue.
A plugin-in I wasn´t really aware of.

Thank you very much for your help!

 

Kind regards,

Nils

TOPICS
Performance, Windows

Views

903

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2020 1
Adobe Employee ,
Apr 27, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear that there's a lag upon closing a file in Photoshop, what exact version of Photoshop are you using?

Are you saving files locally or on a network/external drive?

Could you check if there are pending Windows updates to install? Try installing them and let us know how it goes.

Also, please try the steps mentioned here and see if it helps: https://helpx.adobe.com/in/photoshop/kb/photoshop-slow-lags.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0
New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Hi,

 

thank you very much for your reply.

Photoshop Version is: 21.1.2

 

I tried some suggestions in your help link.
To skip the loading of third party plug-ins solved the problem.

An outdated version of a plug-in from FontBase was causing the issue.
A plugin-in I wasn´t really aware of.

Thank you very much for your help!

 

Kind regards,

Nils

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 28, 2020 2
Community Beginner ,
May 28, 2020

Copy link to clipboard

Copied

Dear Sahil

thank you, it worked for me too.

I tried everything, the solution was to start PS without loading plugins. Now has no lags. I guess it's  FontBase. 

 

cheers

Lorenzo

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 28, 2020 1
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Hi,

same here! an old FontBase Plug-In was causing these problems 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 2
Participant ,
Nov 20, 2020

Copy link to clipboard

Copied

thanks very much for posting this as the correct answer, i would have pulled my hair out looking for what was causing this and never thought to look at fontbase.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0