Language changing constantly

Participant ,
Dec 03, 2020

Copy link to clipboard

Copied

Are you annoyed like me of constant languege changes? I don't when the hell that happens, but I use shortcuts a lot and for example CTRL+Z always changes to CTRL+Y and instead of going one step back in history, I change my mode to CMYK. Grrrrrrr

TOPICS
Problem or error, Windows

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Language changing constantly

Participant ,
Dec 03, 2020

Copy link to clipboard

Copied

Are you annoyed like me of constant languege changes? I don't when the hell that happens, but I use shortcuts a lot and for example CTRL+Z always changes to CTRL+Y and instead of going one step back in history, I change my mode to CMYK. Grrrrrrr

TOPICS
Problem or error, Windows

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 03, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

Hello, it seems that you accidentally hit the Windows key+spacebar that changes the languages on Windows, maybe when you tried to zoom in/out: https://support.microsoft.com/en-us/office/switch-between-languages-using-the-language-bar-1c2242c0-...

 

To disable it: https://superuser.com/questions/698037/can-i-disable-the-altshift-shortcut-to-change-language-in-win...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 1
Participant ,
Dec 03, 2020

Copy link to clipboard

Copied

Thanks, I've turn them off, but haven't found the answer how to turn of  WIN + SPACE. I zoom out by CTRL + NUM + I really don't use WIN+SPACE at all, but let see if this helped. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 0
Adobe Community Professional ,
Dec 03, 2020

Copy link to clipboard

Copied

That's right. There are Windows shortcuts for this. They can be disabled in Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2020 2