Highlighted

Lasso Tool Bug Persists in 21.2.1

Contributor ,
Aug 04, 2020

Copy link to clipboard

Copied

PS 21.2.1 - Holding Option (Alt) typically should toggle Lasso Tool to Polyginal Mode (straight lines from click to click. Traditional operation has permitted the tool to operate this way from the first click (when option/alt) held down. the tool no longer functions this way.  This was reported in a post for 21.1 version: https://community.adobe.com/t5/photoshop/changes-or-bug-in-21-1-lasso-tool/m-p/10947325?page=1#M3097...

Traditionally the tool could be used in free form mode, then toggle to polyginal mode by holding option (alt) -WITH the ability to RETURN to free form mode by releasing option (alt) key. 

 

As others have noted similar behavior with this tool, it would suggest that this is not a corrupted prefs or unique issue on my system.

 

If this is a bug, please correct ASAP. If this is NOT a bug, please revert tool to its traditional operating modes, as this has been SOP for MANY years!

 

Thank you

TOPICS
Problem or error

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lasso Tool Bug Persists in 21.2.1

Contributor ,
Aug 04, 2020

Copy link to clipboard

Copied

PS 21.2.1 - Holding Option (Alt) typically should toggle Lasso Tool to Polyginal Mode (straight lines from click to click. Traditional operation has permitted the tool to operate this way from the first click (when option/alt) held down. the tool no longer functions this way.  This was reported in a post for 21.1 version: https://community.adobe.com/t5/photoshop/changes-or-bug-in-21-1-lasso-tool/m-p/10947325?page=1#M3097...

Traditionally the tool could be used in free form mode, then toggle to polyginal mode by holding option (alt) -WITH the ability to RETURN to free form mode by releasing option (alt) key. 

 

As others have noted similar behavior with this tool, it would suggest that this is not a corrupted prefs or unique issue on my system.

 

If this is a bug, please correct ASAP. If this is NOT a bug, please revert tool to its traditional operating modes, as this has been SOP for MANY years!

 

Thank you

TOPICS
Problem or error

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2020 0
jane-e LATEST
Adobe Community Professional ,
Aug 04, 2020

Copy link to clipboard

Copied

"If this is a bug, please correct ASAP."

 

We are users who volunteer on this forum and do not work for Adobe. You can leave a bug report for the product team here:

https://feedback.photoshop.com/photoshop_family

 

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 04, 2020 0