Latency between the wacom stylus and Photoshop

New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Hello everyone ,

 

I have latency when I draw (well, when I try to...) with my new pc between the stylus of the wacom tablet and photoshop .

 

However, I have a good PC with 32 GO RAM, an AMD Ryzen 9 processor and an Nvidia Ge Force RTX 3080 graphics card.

 

Has anyone ever had the problem ? If so, how did he fix it ?

 

Thanks a lot,

 

Laura

 

 

TOPICS
Bug, Performance, Windows

Views

566

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 01, 2021 Jun 01, 2021
Please try to reset the Photoshop preferences to the default settings -> Preferences in Photoshop (adobe.com) Do you have installed the latest Wacom tablet driver? If no, please install the latest driver. If yes, take a look to a former version of the driver. Sometimes the recent drivers are buggy.

Likes

Translate

Translate
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

Are you sure that you installed the suitabler driver?
Is this problem in Ps only?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

If this problem occurs when you draw in Ps, You can try decreasing the Brush Smoothing and it will fix it.Untitled-3.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Hello Omar,

 

Yes, I have already adjusted this setting, it has not changed anything 😕

 

My driver is the good one, and is up to date. The problem seems to come only on Photoshop.

 

Thank you for your answer,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

I just noticed that I also have the same latency problem when I use the brush with the mouse 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Please try to reset the Photoshop preferences to the default settings -> Preferences in Photoshop (adobe.com)

 

Do you have installed the latest Wacom tablet driver? If no, please install the latest driver. If yes, take a look to a former version of the driver. Sometimes the recent drivers are buggy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

LATEST

I had already done it yestarday, it had not worked. I dit it again today and it works ! Thank you all for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines