Layer has turned black and white and I can't turn it back!

New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

My finger slipped as I was doing a Cmd_ to zoom out and somehow my layer has turned black and white. I can't find evidence of the black and white anywhere, it's not in the history bar and nothing's amiss when I look at the Channels. I've tried Cmd 2 and that hasn't worked either. I'm a little wary of trying anything too drastic because I just spent a whole hour making a detailed selection of some highlighted areas and don't want to lose my selection. Please help I really don't want to have to paste the texture in again it's taken hours!Screenshot 2021-02-24 at 3.42.19 pm.pngScreenshot 2021-02-24 at 3.42.33 pm.pngScreenshot 2021-02-24 at 3.49.15 pm.png

TOPICS
How to, Mac, Problem or error

Views

47

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Feb 23, 2021 Feb 23, 2021
Okay I don't know how to delete my own post BUT for anyone playing I've realised it's because the layer was set to Luminosity not Normal EUGH. Sorry for wasting anyone's time who opened this ha. 

Likes

translate

Translate

Translate
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Okay I don't know how to delete my own post BUT for anyone playing I've realised it's because the layer was set to Luminosity not Normal EUGH. Sorry for wasting anyone's time who opened this ha. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Hah!  Told you so. 🙂  There's now't more sneaky than a Blend Mode.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Justine, I apologise in advance for what is going to be a useless reply, but in the twenty plus years I have been using Photoshop, I have had the mysterious lost colour syndrome affect my image, and never had the slightest clue what caused it.  The sort of desperate acts I have used to try and resolve it include hitting Escape, going in and out of Quick Mask, turning off two channels and hitting RGB to turn them all back on again.  AFAIR I have never had to save, close, restart and reopen, but I would not stake my life on that.

 

In your case I would look at the Options Bar because it sounds like you might have inadvertently used a little known shortcut.  It is far from a bad reflection on the user when this happens as it shows you to be lightning quick with the keyboard, and when weird stuff does happen in the Options Bar, that's a sign of an advanced user, because only experienced users know all the tricks and tips available via the Options Bar.

 

OK< I did warn you this was not going to be a particularly useful reply, but you do have my sympathy.  (I bet you had already fixed it by now.)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

 


@Justine5D22 wrote:

My finger slipped as I was doing a Cmd_ to zoom out and somehow my layer has turned black and white. \


 

Hi @Justine5D22 

When your finger slipped, you hit Shift + - (minus), so instead of zooming out, you cycled to the last blending mode (luminosity).

https://helpx.adobe.com/photoshop-elements/using/keys-using-blending-modes.html

 

Result

Windows

Mac OS

Cycle through blending modes

Shift + + (plus) or - (minus)

Shift + + (plus) or - (minus)

 

~ Jane

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines