Highlighted

Layer mask not working

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

Hello when I select a layer mask I can't see the shading on the actual picture only on the mask itself (I.e. the small white rectangle) what am I doing wrong?

Topics

Problem or error

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer mask not working

New Here ,
Jul 04, 2020

Copy link to clipboard

Copied

Hello when I select a layer mask I can't see the shading on the actual picture only on the mask itself (I.e. the small white rectangle) what am I doing wrong?

Topics

Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 04, 2020 0
Most Valuable Participant ,
Jul 04, 2020

Copy link to clipboard

Copied

Please post a screen Capture so we can see what you are looking at. Layer mask changes the visibility/opacity of pixels in the layer.   You can also displays a layer mask as a grayscale.  By shading do you mean layer pixels opacity with lower layers pixels blended in?

 

Also if your using 21.2 make sure Legacy Compositing is not checked in your preferences performance section.  Adobe broke that in 21.2

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 1
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

 

 

Hi JJmack, sorry for the blurred pic - but if you can see on the layer mask it shows areas of black and white but on the picture it hasn't masked anything so I don't know what's going on or how to apply the mask 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Most Valuable Participant ,
Jul 05, 2020

Copy link to clipboard

Copied

You should post as screen capture not whatever you posted here.   However in what you did post I see a visible layer  above the layer with the layer You may not be able to see any effect the layer mask add to the composite the upper layer could be covering all the effect the layers mask added.  From what I see in the layer thumbnail the content of the layer covers the canvas. The Layers is not targeted but if it was I would not be able to make out its blend  mode, opacity and fill with what you posted.  In the future please post screen captures.  Its not always possible to tell what the layer mask does if you cover the layer. See here:

image.png

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

Hello - I think I have solved the problem. Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
GDS LATEST
Community Beginner ,
Jul 08, 2020

Copy link to clipboard

Copied

Thank you JJMack. Unchecking legacy compositing fixed this for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0