Highlighted

Layer mask overlay shortcut not working

Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

Hi there,

so i previously changed to CC at my workplace and imported the settings and workspace from CS6.

Now when I’m editing pictures in PS and add a layer mask, I can’t see the overlay with < anymore.

I googled it and it seems that this is now / in PS CC. So I tried that shortcut and it partially locks the layer.

I checked and reset the shortcuts but it always show cmd+/ as lock layer and / partially locks the layer.

I haven’t found an option to change this, neither did I find a way to assign or reset the shortcuts for the layer mask overlay.

I would really love to change back to the < shortcut as it really makes working easier (and I’m used to it).

Thanks for your help!

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

Hmm, it's not covered in the shortcuts, seems to be one of those hidden shortcuts.

Are the Keyboard Shortcuts set to Photoshop Default?

If not can you please, see if it is?

Another thing to check is the keyboard language on the computer - as if the keyboard language is changed the backslash key may be assigned to another key on the keyboard.

Another thing might be that the \ key is assigned to some other function on the Mac - you'd have to check your Mac to ensure the backslash key is not assigned another task.

Other than that - i'm out of ideas.

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer mask overlay shortcut not working

Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

Hi there,

so i previously changed to CC at my workplace and imported the settings and workspace from CS6.

Now when I’m editing pictures in PS and add a layer mask, I can’t see the overlay with < anymore.

I googled it and it seems that this is now / in PS CC. So I tried that shortcut and it partially locks the layer.

I checked and reset the shortcuts but it always show cmd+/ as lock layer and / partially locks the layer.

I haven’t found an option to change this, neither did I find a way to assign or reset the shortcuts for the layer mask overlay.

I would really love to change back to the < shortcut as it really makes working easier (and I’m used to it).

Thanks for your help!

Adobe Community Professional
Correct answer by Eugene Tyson | Adobe Community Professional

Hmm, it's not covered in the shortcuts, seems to be one of those hidden shortcuts.

Are the Keyboard Shortcuts set to Photoshop Default?

If not can you please, see if it is?

Another thing to check is the keyboard language on the computer - as if the keyboard language is changed the backslash key may be assigned to another key on the keyboard.

Another thing might be that the \ key is assigned to some other function on the Mac - you'd have to check your Mac to ensure the backslash key is not assigned another task.

Other than that - i'm out of ideas.

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 19, 2018 0
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

I think it's the backslash key not the forward slash.

Try \

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 1
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

Oh yeah that’s what I actually meant. The backslash should be the standard, but it’s not working.

(the shortcuts for locking are /, mixed them up)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

Hi

It's working fine for me on CC2019 Windows 10

Have you tried resetting Photoshop preferences

Reset Pref.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 1
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

Yes I tried this too!

Btw. working on macOS 10.14.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

Hmm, it's not covered in the shortcuts, seems to be one of those hidden shortcuts.

Are the Keyboard Shortcuts set to Photoshop Default?

If not can you please, see if it is?

Another thing to check is the keyboard language on the computer - as if the keyboard language is changed the backslash key may be assigned to another key on the keyboard.

Another thing might be that the \ key is assigned to some other function on the Mac - you'd have to check your Mac to ensure the backslash key is not assigned another task.

Other than that - i'm out of ideas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 2
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

It seems like that it has to do with the language (and keyboard).

I’m working with CC in English and also the Language on my Mac is English BUT the Keyboard is set to GERMAN!

That’s where the problem appeared, now with the keyboard set to English it’s the \ with the combination Shift+Alt+# instead of the German Keyboard version Shift+Alt+7.

Thank you very much!

Still it would be very interesting if these "hidden shortcuts" can be changed…

The < shortcut is obviously much easier and practical than having to press Shift+Alt+#

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 2
Most Valuable Participant ,
Nov 19, 2018

Copy link to clipboard

Copied

They can not  I do not think all are even listed here: Default keyboard shortcuts in Adobe Photoshop

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

That's really bad. It's a pretty complicated shortcut for something that simple..

And btw the < key ain't even occupied as far as I can tell.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Adobe Community Professional ,
Nov 19, 2018

Copy link to clipboard

Copied

Keyboard shortcuts need to have the CMD key applied to them if you're applying your own shortcuts.

As far as I know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Most Valuable Participant ,
Nov 19, 2018

Copy link to clipboard

Copied

Jimi.Joker  wrote

btw the < key ain't even occupied as far as I can tell.

I do not understand what you mean by that.  Your < key seems to be seen as <<<<<<<<.    The reason I ask how you made it a shortcut is in CS6 is  Edit Keyboard Shortcuts can not assign a single key as a shortcut except for function keys.     A shortcut for <  would need to include a modifier key like Ctrl|CMD+<   If  you mean < is not a Photoshop Shortcut key you are correct its so far is not a Photoshop Shortcut perhaps some day Adobe will make it one.   You can not change some shortcuts like V is the move tool  you can not make M the move shortcut or make  V not be Move shortcut.    Keyboards for different Languages and Key Mapping can change what a key is. With something like that you can make the < key the \  key and the \ key be < key.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

Like i said, it was like that already I didn't change it. (If I could or know how to, I'd have done it already)

I now looked it up for you, it's actually really a standard shortcut in the Photoshop CS6 German Version.

Standard-Tastaturbefehle in Adobe Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Most Valuable Participant ,
Nov 19, 2018

Copy link to clipboard

Copied

Yes Language and Keyboards make a difference  and complicates documentation and communication.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Explorer ,
Nov 20, 2018

Copy link to clipboard

Copied

Actually yes it’s the sad truth. Setting the Keyboard and PS CC to German doesn’t work. It won’t take the < shortcut. Having PS set to English and working with a german keyboard using the \ doesn’t work.

The only thing that works is to have English set in both PS and the Keyboard. Bit of a let down… probably i will just add a shortcut on my tablet (if that works for PS).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Explorer ,
Nov 20, 2018

Copy link to clipboard

Copied

UPDATE:

So I found out that the working key for this function on the English keyboard ain’t even the \ but it’s the » key.

This makes no sense at all anymore!

In the german version Adobe says the standard is < and in english it’s \.

And as long this REALLY is a shortcut that can’t be changed i don’t know what went wrong here with Photoshop CC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 1
Adobe Community Professional ,
Nov 20, 2018

Copy link to clipboard

Copied

Different language keyboards have different physical keyboard layouts. If I bought a keyboard off the internet and it was a US keyboard, it would have the US layout of where keys are normally placed, instead of the English layout I am used to, as an example:

difteclats-us-uk2.png

Similarly - if I am logged into Creative Cloud App - and my preference is set to North America, I presume I get the North American key assocaitions for keyboard shortcuts.

Change your CC App to International in the preferences, and you get a new list of products to download, even though you have the N. American apps installed, it allows you to install the International version of all the apps.

Confusing, right!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 1
Most Valuable Participant ,
Nov 20, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2018 0
Most Valuable Participant ,
Nov 19, 2018

Copy link to clipboard

Copied

jimi.joker  wrote

Hi there,

so i previously changed to CC at my workplace and imported the settings and workspace from CS6.

Now when I’m editing pictures in PS and add a layer mask, I can’t see the overlay with < anymore.

How were you able to make "<" a shortcut in CS6?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 0
Explorer ,
Nov 19, 2018

Copy link to clipboard

Copied

I have the CS6 German version. Maybe there's a difference to the English one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2018 2
Participant ,
Jun 01, 2019

Copy link to clipboard

Copied

Hi All,

I am having the same sort of issues, as I am working on a WIN10, PS CC machine, but I am based in Belgium and therefor, I cannot reach the \ shortcut.  For me, that is ALT GR+<, which PS does not recognize.  It is driving me crazy! I have read the article above and understand the menu shortcut is hidden (that is why I have just spent the last hour searching for it in vain, before I found this article).

I have also had to change "change brush size" in order to use my wacom intuos pro tablet some years ago. Does someone know how I can display the mask overlay (in ruby red, as Adobe calls it) for my machine?  Reading the above, I don't fancy changing my keyboard just for PS and having to change it afterwards every time, as I often switch between browsing, emails, PS and LR.

Thank you in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 01, 2019 1
Community Beginner ,
Sep 22, 2020

Copy link to clipboard

Copied

The same problem is with the Croatian keyboard layout where there is "Ž" character in the place of "\" and the only way for using "Toggle layer mask on/off as rubylith (layer mask must be selected)" function is Shift + Alt + click on the layer mask. The backslash character on Croatian keyboard is Alt Gr + Q but that doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 1
New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

The answer i found was in this post. I had opened up a file supplied to our agency from elsewhere. They must have screwed the settings at their end. But the article helped me. In the same way that spot colours work with opacity settings. If they have set the quickmask to 0% for some dumb reason, it doesn't show up.
Setting it to 50% fixed it for me.
https://community.adobe.com/t5/Photoshop/The-Quick-Mask-does-not-seem-to-work-even-after-using-the-s...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2019 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

HEllo, I recommend for all affected users to vote(like) and post your issues in this thread: https://feedback.photoshop.com/conversations/photoshop/photoshop-azerty-keyboard-shortcut-for-backsl...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0