layer masks not working independently

Enthusiast ,
Dec 31, 2020

Copy link to clipboard

Copied

I have a document where the background and subject are on separate layers ("BACKGROUND" and "COLUMN").  In the 1st screenshot, I have a portion of the column selected.  In the 2nd, I have it copied to its own layer.  The adjustments to the column are now not showing because of the intervening layer.  In the 3rd screen shot, I have moved the selection layer to the top of the stack.  However, now all the adjutsments to the background layer are deactivated.  I don't understand why this is happening.  Can anyone help?  Thanks.

TOPICS
How to

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

layer masks not working independently

Enthusiast ,
Dec 31, 2020

Copy link to clipboard

Copied

I have a document where the background and subject are on separate layers ("BACKGROUND" and "COLUMN").  In the 1st screenshot, I have a portion of the column selected.  In the 2nd, I have it copied to its own layer.  The adjustments to the column are now not showing because of the intervening layer.  In the 3rd screen shot, I have moved the selection layer to the top of the stack.  However, now all the adjutsments to the background layer are deactivated.  I don't understand why this is happening.  Can anyone help?  Thanks.

TOPICS
How to

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2020 1

Have something to add?

Join the conversation