Layer Styles: Gradient Overlay: Align with layer - Not Working

Community Beginner ,
Jan 08, 2021

Copy link to clipboard

Copied

Bevel & Emboss and Gradient Overlay applied to masked selection of image.

Gradient Overlay only shows a small portion of gradient colors. I can click on and move the oversized gradient within the masked area.

However, selecting Align with Layer or Reset Alignment has no effect at all. (see attached image)

I did not have any problems with this in previous versions of Photoshop.

I think this might be a bug - very annoying.

Any advice would be greatly appreciated.

 

Windows 10 ver. 2004 64 bit

Adobe Photoshop Version: 22.1.0 20201125.r.94 2020/11/25: 4b16c876033 x64

NVIDIA Graphics Driver 457.30

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to the Blending Options and uncheck Transparency Shapes Layer.

 

tsl.png

 

 

TOPICS
Problem or error, Windows

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layer Styles: Gradient Overlay: Align with layer - Not Working

Community Beginner ,
Jan 08, 2021

Copy link to clipboard

Copied

Bevel & Emboss and Gradient Overlay applied to masked selection of image.

Gradient Overlay only shows a small portion of gradient colors. I can click on and move the oversized gradient within the masked area.

However, selecting Align with Layer or Reset Alignment has no effect at all. (see attached image)

I did not have any problems with this in previous versions of Photoshop.

I think this might be a bug - very annoying.

Any advice would be greatly appreciated.

 

Windows 10 ver. 2004 64 bit

Adobe Photoshop Version: 22.1.0 20201125.r.94 2020/11/25: 4b16c876033 x64

NVIDIA Graphics Driver 457.30

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to the Blending Options and uncheck Transparency Shapes Layer.

 

tsl.png

 

 

TOPICS
Problem or error, Windows

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 08, 2021 0
Adobe Community Professional ,
Jan 08, 2021

Copy link to clipboard

Copied

Go to the Blending Options and uncheck Transparency Shapes Layer.

 

tsl.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 1
Community Beginner ,
Jan 10, 2021

Copy link to clipboard

Copied

Holy smoke! I never would have figured that one out by myself. No idea what Transparency Shapes Layer is meant to be used for or why it caused this problem in the most recent iteration of Photoshop while not being an issue in previous versions.

 

Thank you very much for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
Adobe Community Professional ,
Jan 08, 2021

Copy link to clipboard

Copied

You may need to scale down gradient in Layer Style dialogue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0