Highlighted

Layers not uploading properly from Lightroom Classic to Photoshop

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Is anybody else seeing this issue where you have multiple photos selected in Lightroom Classic, and you select "Photo" on the header Tool bar, then and go to "Edit In", then "Open as Layers in Photoshop". And when it brings them over to Photoshop the photos are loading as individual items as opposed to layers?

I use exposure blending for Real Estate photography and ever since I updated both applications this has been a persistant issue and has really slowed my workflow. Any thoughts?

 

Topics

Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers not uploading properly from Lightroom Classic to Photoshop

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Is anybody else seeing this issue where you have multiple photos selected in Lightroom Classic, and you select "Photo" on the header Tool bar, then and go to "Edit In", then "Open as Layers in Photoshop". And when it brings them over to Photoshop the photos are loading as individual items as opposed to layers?

I use exposure blending for Real Estate photography and ever since I updated both applications this has been a persistant issue and has really slowed my workflow. Any thoughts?

 

Topics

Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi there,

That does not sound like a typical experience. Would you mind sharing a screenshot of what you're seeing in Photoshop?
Also, which versions of Photoshop and Lightroom Classic are you working on?

  • Are you working with raw files or jpegs?
  • Which operating system are you using?
  • Did it start happening after a recent update?

 

Could you try creating a new catalog in Lightroom Classic and import a few images into it, then choose the option to open those images as layers in Photoshop and let us know if it works?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...