Highlighted

Layers not uploading properly from Lightroom Classic to Photoshop

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Is anybody else seeing this issue where you have multiple photos selected in Lightroom Classic, and you select "Photo" on the header Tool bar, then and go to "Edit In", then "Open as Layers in Photoshop". And when it brings them over to Photoshop the photos are loading as individual items as opposed to layers?

I use exposure blending for Real Estate photography and ever since I updated both applications this has been a persistant issue and has really slowed my workflow. Any thoughts?

 

Topics

Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Layers not uploading properly from Lightroom Classic to Photoshop

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

Is anybody else seeing this issue where you have multiple photos selected in Lightroom Classic, and you select "Photo" on the header Tool bar, then and go to "Edit In", then "Open as Layers in Photoshop". And when it brings them over to Photoshop the photos are loading as individual items as opposed to layers?

I use exposure blending for Real Estate photography and ever since I updated both applications this has been a persistant issue and has really slowed my workflow. Any thoughts?

 

Topics

Problem or error

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jun 23, 2020

Copy link to clipboard

Copied

Hi there,

That does not sound like a typical experience. Would you mind sharing a screenshot of what you're seeing in Photoshop?
Also, which versions of Photoshop and Lightroom Classic are you working on?

  • Are you working with raw files or jpegs?
  • Which operating system are you using?
  • Did it start happening after a recent update?

 

Could you try creating a new catalog in Lightroom Classic and import a few images into it, then choose the option to open those images as layers in Photoshop and let us know if it works?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

I am having the same issue.  I do star trails and am selecting about 30 photos in Lightroom then selecting "Open as Layers in Photoshop".   Photoshop will open but load one layer seprately as "Background" then only load a few of the other photos in another file.  I've been doing this for years and only recently has I begun seeing these issues.  

 

I have recenly updated Photoshop and have the most up to date Lightroom.

I am using macOS High Sierra and these are all RAW photos 

 

Screen Shot 2020-08-31 at 4.02.14 PM.png

 

Screen Shot 2020-08-31 at 4.06.17 PM.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 31, 2020

Copy link to clipboard

Copied

The problem seems to be a 'bug' as it is reported in this Adobe Feedback link as "in Progress"-

https://feedback.photoshop.com/photoshop_family/topics/-open-as-layers-in-photoshop-function-in-ligh...

"the most up to date Lightroom". Is that v9.4?

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 01, 2020

Copy link to clipboard

Copied

Yes 9.4 is the version that I am using.  

 

Sounds like there isn't a solution until the bug is fixed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Ali5C0E LATEST
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

I have uninstalled Lightroom Version 9.4 and am now having issues where Photoshop will begin to open the immedately close when the layers are loaded in.

 

Has anyone else had this issue or have a way of contacting Adobe to get this addressed?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...