Highlighted

Legacy Free Transform active without checking the box

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

Hello,

 

Since the last update my Photoshop has an issue where the legacy free transform is active by default, which means resizing without shift doesn't keep proportions. When i check the box nothing changes of course since it's to activate legacy free transform which is already the only mode I have.

 

Does anyone else have this issue ? If so how can we get it fixed ?

 

Thanks !

Topics

Problem or error

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Legacy Free Transform active without checking the box

Community Beginner ,
Sep 01, 2020

Copy link to clipboard

Copied

Hello,

 

Since the last update my Photoshop has an issue where the legacy free transform is active by default, which means resizing without shift doesn't keep proportions. When i check the box nothing changes of course since it's to activate legacy free transform which is already the only mode I have.

 

Does anyone else have this issue ? If so how can we get it fixed ?

 

Thanks !

Topics

Problem or error

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

I haven't experienced that, but have tried:

1. Restarting your computer

2. Resetting preferences if #1 doesn't work?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 10, 2020

Copy link to clipboard

Copied

Hello,

 

Restarting didn't help but it seems like the link toggle was the problem here and I didn't think about it because from what I recall in previous versions it didn't stay on when exiting.

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

Are you using Ma  or Pc ? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 10, 2020

Copy link to clipboard

Copied

Hello,

 

I'm using a Mac, is there anything that I should be careful about with my preferences here ?

 

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 01, 2020

Copy link to clipboard

Copied

There are two places to check:

  1. Preference > General > Use Legacy Transform
    jane-e_0-1598986095271.png

     

  2. In the options bar when using Free Transform, check to see if the Link toggle for the Width and Height is on or off.
    jane-e_1-1598986191495.png

     

    ~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 10, 2020

Copy link to clipboard

Copied

Hello,

 

Sorry for answering late I didn't get notifications from the replies. Indeed the link toggle was off, I figured that the legacy free transform was the only setting influencing this from the beginning. I'll keep it on and that seems to be the solution, I'll update the post if I still have an issue.

 

Thank you !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
jane-e LATEST
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

You're welcome, Misawa, and I'm glad it's sorted for you now! 😊

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...