Highlighted

Legacy pencil brush not increasing size

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi,

 

My Legacy pencil brush not increasing size while I changed to size around 10 or more.

I am using the brush tool, but it looks worse on the pencil tool. I can't even breathly see the brush stroke at all.

 

I haven't set any setting on the brushes yet. I tried the Alt+Ctrl+Shift to reset the Photoshop but it still stays the same. I checked to mark the Legacy performance setting too.

 

The first image is from a tutorial video, it is the pencil tool, the size is 20-25.

But mine it looks way too tiny. 

The second image is after I reset all the settings and checked the legacy performance mark.

I am using a Wacom tablet. I do not have any issues while using other painting programs.

 

Screenshot (9).pngScreenshot (11).png

( I did see a recent post with the same problem around 2019 in adobe support community, but it didn't help me.)

This image I copy from 2019 post with the same problem.

1661151_pastedImage_0.png

I do not see this. At all.

Mine is just a cross mark with a point.

Thanks!

 

Topics

How to, Performance, Problem or error

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Legacy pencil brush not increasing size

New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi,

 

My Legacy pencil brush not increasing size while I changed to size around 10 or more.

I am using the brush tool, but it looks worse on the pencil tool. I can't even breathly see the brush stroke at all.

 

I haven't set any setting on the brushes yet. I tried the Alt+Ctrl+Shift to reset the Photoshop but it still stays the same. I checked to mark the Legacy performance setting too.

 

The first image is from a tutorial video, it is the pencil tool, the size is 20-25.

But mine it looks way too tiny. 

The second image is after I reset all the settings and checked the legacy performance mark.

I am using a Wacom tablet. I do not have any issues while using other painting programs.

 

Screenshot (9).pngScreenshot (11).png

( I did see a recent post with the same problem around 2019 in adobe support community, but it didn't help me.)

This image I copy from 2019 post with the same problem.

1661151_pastedImage_0.png

I do not see this. At all.

Mine is just a cross mark with a point.

Thanks!

 

Topics

How to, Performance, Problem or error

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 03, 2020

Copy link to clipboard

Copied

Is your Caps Lock key on? If it is you get what is called the precision cursor.

You could also check Preferences > Cursors to make sure that Normal is chosen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 03, 2020

Copy link to clipboard

Copied

Hi,

My Caps Lock was off while I using the brush and the Normal Brush Tip is chosen by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Hi M ishi,

 

Did you by any chance find a solution for this problem yet? I still have the same issue with the same brush.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 29, 2020

Copy link to clipboard

Copied

What Wacom tablet are you using?  Did you upgrade the drivers?  and what version of PS are you using? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

I'm using a wacom intuos PT M, i updated it to the latest drivers.
Photoshop 21.2.0

I tried resetting preferences and allowing 'Legacy Compositing'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...