Highlighted

Lighting Effects in Photoshop 21.0.2 completely black out the image, not light it

Community Beginner ,
Jan 16, 2020

Copy link to clipboard

Copied

Hi all:

 

I am having serious problems using Lighting Effects in Photoshop 21.0.2, on a MacBook Air with an 11.6-inch screen, with Mac OSX 10.15.2 (Catalina).

 

Every time I use them, they completely silhouette the image if it's on a transparent background, or turn it into a black screen if it's not.

 

Just so you know, my image is RGB, and set to 8 bits/channel. I also reset the preferences in Photoshop.

 

Here is this image before I used Lighting Effects:


Screen Shot 2020-01-16 at 7.20.55 PM.png

 

Here is this image when I apply Lighting Effects to it:

 

Screen Shot 2020-01-16 at 7.21.32 PM.png

 

As you can see, it's completely silhouetted and black, even though there are lights on it (they show up in the Lights box in the lower right-hand corner of the screen.

 

I really need help with this. Thanks very much.

I did it. I got the Lighting Effects to work.

 

Here's what I did.

 

My workspace was originally set to Essentials (Default).

 

So I went to the main menu, selected Window > Workspace > Graphic and Web, and now the Lighting Effects work.

 

I tried the Lighting Effects in other workspaces (3D, Painting, Photography, etc.), and they work in them too. They work in all workspaces except Essentials (Default).

 

Hope this helps others who have been having trouble with Lighting Effects.

TOPICS
Bug, Mac, Performance, Problem or error

Views

942

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lighting Effects in Photoshop 21.0.2 completely black out the image, not light it

Community Beginner ,
Jan 16, 2020

Copy link to clipboard

Copied

Hi all:

 

I am having serious problems using Lighting Effects in Photoshop 21.0.2, on a MacBook Air with an 11.6-inch screen, with Mac OSX 10.15.2 (Catalina).

 

Every time I use them, they completely silhouette the image if it's on a transparent background, or turn it into a black screen if it's not.

 

Just so you know, my image is RGB, and set to 8 bits/channel. I also reset the preferences in Photoshop.

 

Here is this image before I used Lighting Effects:


Screen Shot 2020-01-16 at 7.20.55 PM.png

 

Here is this image when I apply Lighting Effects to it:

 

Screen Shot 2020-01-16 at 7.21.32 PM.png

 

As you can see, it's completely silhouetted and black, even though there are lights on it (they show up in the Lights box in the lower right-hand corner of the screen.

 

I really need help with this. Thanks very much.

I did it. I got the Lighting Effects to work.

 

Here's what I did.

 

My workspace was originally set to Essentials (Default).

 

So I went to the main menu, selected Window > Workspace > Graphic and Web, and now the Lighting Effects work.

 

I tried the Lighting Effects in other workspaces (3D, Painting, Photography, etc.), and they work in them too. They work in all workspaces except Essentials (Default).

 

Hope this helps others who have been having trouble with Lighting Effects.

TOPICS
Bug, Mac, Performance, Problem or error

Views

943

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2020 1
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

While inside the Lighting Effects dialog, press the Option key. The "Cancel" button will change to "Reset"

Click on "Reset" and it will go back to defaults. Then you can see if it works properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
Community Beginner ,
Jan 16, 2020

Copy link to clipboard

Copied

Just tried that. Didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
Adobe Community Professional ,
Jan 16, 2020

Copy link to clipboard

Copied

You can try installing CC 2019 and see if there is any difference.

 

Do you have other Catalina Macs you can check 21.0.2 on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
Community Beginner ,
Jan 17, 2020

Copy link to clipboard

Copied

Where can I find Photoshop cc 2019?

 

No, I have no other Catalina apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Community Beginner ,
Jan 17, 2020

Copy link to clipboard

Copied

I did it. I got the Lighting Effects to work.

 

Here's what I did.

 

My workspace was originally set to Essentials (Default).

 

So I went to the main menu, selected Window > Workspace > Graphic and Web, and now the Lighting Effects work.

 

I tried the Lighting Effects in other workspaces (3D, Painting, Photography, etc.), and they work in them too. They work in all workspaces except Essentials (Default).

 

Hope this helps others who have been having trouble with Lighting Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 1
Adobe Community Professional ,
Jan 17, 2020

Copy link to clipboard

Copied

Weird, I tried Essentials and it worked fine, but I'm on Mojave not Catalina. Anyway congradulations for solving it yourself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 1
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

This did not work for me. I'm on a PC. I am trying all available suggestions but haven't found one yet that works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2020 0
Explorer ,
Jan 17, 2020

Copy link to clipboard

Copied

I use a windows laptop but have same problem. I'm trying to get a screen shot but not working. Let's just say it looks like a blavk layer with the handles.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Adobe Community Professional ,
Jan 18, 2020

Copy link to clipboard

Copied

First try the Reset trick, but press and hold the Alt key to see the Cancel button change to Reset.

 

I have to leave, will return in several hours. Hopefully someone else will be around.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
Community Beginner ,
Jan 18, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
Explorer ,
Jan 18, 2020

Copy link to clipboard

Copied

It finally worked. The ambience was up to 100% which made it all dark. Was that the default level? I aslo clicked the legacy compositing. Thanks for sharing what worked for you. BTW, I found out about the ambience today.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 1
Adobe Community Professional ,
Jan 18, 2020

Copy link to clipboard

Copied

Ambience should be 0 (zero).  -100 is all dark, 100 is all white.

 

In the Option Bar are the Presets. Choose Default and then Reset if you get lost in your settings.

 

Screen Shot 2020-01-18 at 11.54.33 AM.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 1
Explorer ,
Jan 18, 2020

Copy link to clipboard

Copied

I will remmberr that next time. I think  they had it on 100%. It was the first I started using Lighting Effects since I subscribed again. My fault was not checking ambience

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 1
Community Beginner ,
Jan 21, 2020

Copy link to clipboard

Copied

No, changing the workspace didn't work and reseting actually does nothing. Here are some screen shots of an older project that was opened in the updated Photoshop. #1 is the layer (smart object) in question with the filter. #2 is the lighting effects, ambience was set to -66. #3 is ambience set to 0 with no results #4 is ambience set all the way to 100.Layer before re-opening effectsLayer before re-opening effectsAmbience was set to -66Ambience was set to -66Ambience set to 0 with no resultsAmbience set to 0 with no resultsAmbience set to 100Ambience set to 100

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Hey for everyone who's tried the different suggestions and feel like they've failed, make the 8 bit RGB changes suggested, then go to Preferences > General > RESET PREFERENCES ON QUIT > and THEN reset. Idk what stupid button we all pressed at some point, but after trying everything, I just reset my install, and boom!

 

Hope this helps someone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
KillerRz LATEST
New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

thank you sooooooooooooo much bro.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0