Highlighted

Lighting effects tool doesn't work

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Hello all - I wonder if you can help. My lighting effects too doesn't work.  I have a 2018 Dell XPS13 laptop and have recently downloaded Photoshop 2020.  I've updated the Intel graphics card (as recommended on another post) and this is as far as i get.  I can see the tool, but am not able to create any actual lighting effects regardless of how i set the sliders. It looks like a 3D issue. This image is my first composite but the same thing happens with other RAW files.   I can't believe my Dell could be out of date in 2 years 😞  Any advice would be appreciated. Thanks in advance.

 

smithster72_0-1587712543567.png

 

[Moderator: Moved to the PhotoShop forum]

 

TOPICS
Feature request, New user

Views

475

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lighting effects tool doesn't work

New Here ,
Apr 24, 2020

Copy link to clipboard

Copied

Hello all - I wonder if you can help. My lighting effects too doesn't work.  I have a 2018 Dell XPS13 laptop and have recently downloaded Photoshop 2020.  I've updated the Intel graphics card (as recommended on another post) and this is as far as i get.  I can see the tool, but am not able to create any actual lighting effects regardless of how i set the sliders. It looks like a 3D issue. This image is my first composite but the same thing happens with other RAW files.   I can't believe my Dell could be out of date in 2 years 😞  Any advice would be appreciated. Thanks in advance.

 

smithster72_0-1587712543567.png

 

[Moderator: Moved to the PhotoShop forum]

 

TOPICS
Feature request, New user

Views

476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 24, 2020 0
Adobe Community Professional ,
Apr 24, 2020

Copy link to clipboard

Copied

Helleo, we'll need to see the contents of help>system info to know if the graphic card could work.

Kudos for providing a screenshot!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 1
Adobe Community Professional ,
Apr 24, 2020

Copy link to clipboard

Copied

Did you also try to change the values using the on-image widget?

You should get a gety half arc with intensity at 100%

Could you show the entierety of the properties panel?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2020 1
New Here ,
Oct 03, 2020

Copy link to clipboard

Copied

Hi, I am using a iMac  32Gig ram. Latest Photoshop 2020. Older versions of PS Lighting effects worked. On this new, latest PS 2020. When I try to select Lighting Effects it is GREY . Unable to select Lighting Effect . I have set 8bit . What am I missing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

On my Mac the Lighting Effects shows a black mask. Let's try a LFX reset.

Press and hold the Option key on your Mac.

The Cancel button at the top changes to Reset. Click on that while still holding down on the option key.

It should set LFX back to defaults.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
gener7 LATEST
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

I also have a Intel Graphics card, an older HD4000 in my 2012 MBP In Preferences > 3D make sure you have the maximum ram allocated.

If you have not already, reboot Windows and you may consider reseting Preferences if the above doesn't fix it. See Screenshot.

Screen Shot 2020-10-03 at 1.04.34 PM.png

 

reset prefs 2020.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 1