Highlighted

Lightroom to PS stack failing

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

I am using lightroom and ps latest versions.  IMac Pro and latest OS.  64 GB ram. From Lightroom / edit as stack in PS.  The first one or two I do this with work fine to stack.  Each time I complete the stack focus and save the file and close it in PS. By the third image one or more of the layers fail to load and there is a white box layer at the bottom that does not clear out.  The only solution that works is to totally quit PS and launch it again.  I have tried the purge in PS but nothing seems to be there to purge (greyed out).  

TOPICS
Mac, Problem or error

Views

9

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom to PS stack failing

New Here ,
Nov 17, 2020

Copy link to clipboard

Copied

I am using lightroom and ps latest versions.  IMac Pro and latest OS.  64 GB ram. From Lightroom / edit as stack in PS.  The first one or two I do this with work fine to stack.  Each time I complete the stack focus and save the file and close it in PS. By the third image one or more of the layers fail to load and there is a white box layer at the bottom that does not clear out.  The only solution that works is to totally quit PS and launch it again.  I have tried the purge in PS but nothing seems to be there to purge (greyed out).  

TOPICS
Mac, Problem or error

Views

10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 17, 2020 0

Have something to add?

Join the conversation