Highlighted

Liquify 'pin edges' unavailable

Community Beginner ,
Aug 09, 2020

Copy link to clipboard

Copied

Hi I've scoured the internet but can't find an answer. 

 

I want to select pin edges when using the liquify tool, unfortunately it's greyed out and I cannot select it. My colour mode is RGB, 8 bit as I read cmyk & 16 bit could be the issue.

 

Any help would be much appreciated, thank you.

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Is your GPU been detected and enabled in preferences

2020-08-09 13_03_11-Window.png

 

TOPICS
Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Liquify 'pin edges' unavailable

Community Beginner ,
Aug 09, 2020

Copy link to clipboard

Copied

Hi I've scoured the internet but can't find an answer. 

 

I want to select pin edges when using the liquify tool, unfortunately it's greyed out and I cannot select it. My colour mode is RGB, 8 bit as I read cmyk & 16 bit could be the issue.

 

Any help would be much appreciated, thank you.

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Is your GPU been detected and enabled in preferences

2020-08-09 13_03_11-Window.png

 

TOPICS
Problem or error

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 09, 2020 0
LEGEND ,
Aug 09, 2020

Copy link to clipboard

Copied

Does the Layer actually »touch« the canvas’ edges? 

Please post meaningful screenshots. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Thanks for replying, have got it working now. Yeah

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 1
Adobe Community Professional ,
Aug 09, 2020

Copy link to clipboard

Copied

Hi

Is your GPU been detected and enabled in preferences

2020-08-09 13_03_11-Window.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 2
Adobe Community Professional ,
Aug 09, 2020

Copy link to clipboard

Copied

Great call. I temporarily turned off the option for Use Graphics Processor and the Pin Edges feature greyed out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 1
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Thank you so much Ged, that's solved it 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2020 0