Liquify, Smartfilter Photoshop 22.1.1

Explorer ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Short: Liquify looses it's data. Workaraound: load last mesh or rasterize layer.

Long Version:

A:
1) Create a smartobjekt 2) Use Liquify on that smartobject 3) Try to edit that Liquify.

OR B:

3) edit and save the smartobject.

In both cases the mesh data is instantly lost.

 

TOPICS
Bug

Views

110

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 07, 2021 Apr 07, 2021
Solution (at least for me): Install latest Graphics-Card-Drivers (or as i did: get a new Graphics Card). Mesh data gets preserved now (again) as it should.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Liquify is not intended to auto automatically retain your mesh. If you'd like to retain that editability, please use the Save Mesh option, before exiting the Liquify dialog box. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Thanks for your answer - though that seems to be counterintuitive to my understanding of smartfilters. What use is a smartfilter that "forgets" it's settings? And i'm pretty sure it was editable before the last update. Anyway - an editable liquify smartfilter might just be something for the next patch.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Solution (at least for me): Install latest Graphics-Card-Drivers (or as i did: get a new Graphics Card). Mesh data gets preserved now (again) as it should.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines