Highlighted

Location the menu from the freeform mask brush

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

The mask on the camera button with the red brush uncheck to select, when I enable it, I should find it in the menu? 

TA
TOPICS
Actions and scripting, Bug, Mac, Performance

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Location the menu from the freeform mask brush

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

The mask on the camera button with the red brush uncheck to select, when I enable it, I should find it in the menu? 

TA
TOPICS
Actions and scripting, Bug, Mac, Performance

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 16, 2020 0
Adobe Employee ,
Jul 16, 2020

Copy link to clipboard

Copied

Hi there,

 

Which version of Photoshop are you using? 

 

Would you mind sharing a screenshot of the Mask window so that we may help you better?

 

Are you referring to Camera Raw or Photoshop?

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

Hi tjemiala.

 

I think we are not understanding your question.  It would help if you could give us more detail, and as Akash suggested, a screen shot would definitely help.  I'm trying to think where you might encounter a 'camera button' for instance.  If you can get us on the right track, I am sure we'll be able to help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0
New Here ,
Aug 02, 2020

Copy link to clipboard

Copied

When I upload the screenshot and press "done" the site did not upload the screenshot. 

The mask is located in my Adobe AAU private institution software in the Menu settings. 

To enable it I press on camera and then Brush. 

It is not working how do I endable screenshot so this site accepts the screenshot?

Also I see that I uploaded my profile photo and it looks like a programmer programmed

a cyber situation to blur and change the balance of the profile photo...

When I press the picture button in the email, it uploads teh screenshot but after I press done it does not work...

TA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
Adobe Community Professional ,
Aug 02, 2020

Copy link to clipboard

Copied

red flowers close up.jpg

Just testing, uploading images and posting them works fine. Please try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2020 0
tjemiala LATEST
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

Sure. 

TA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0