LR & Ps connected problem

New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

I have been using both Lightroom Classic and Photoshop. Two days ago when in LR I switched from the Library to Book module and the screen in the Book module showed pages minus at least half my photos and then started to flash. The flashing only stopped when I went back to the Library module. Then I started checking catalogs; there were five commercial photos that had been added in a catalog I didn't create - they looked like commercial ones. There is also a catalog with 160 images and icons from Photoshop - again, I didn't created the catalog they are in. I exited LR and turned off the computer. When I turned it back on the same problems existed. A day later when I went back the five photos were gone and the Book module continued to flash. I just spent time with Adobe support and they referred me to common LR problems, none of which describe what I am experiencing. Today when I opened LR my book photos are back. Does anyone have any idea what this is? A virus? (I have a Mac and virus protection). Is it possible that I got a corrupted version of LR? I'm not a complete newbie but I'm not a tech geek either and would appreciate any insights!

 

TOPICS
Mac, Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation