Highlighted

Marching ants not showing when using single row and single column marquee tool

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi all,

 

(Photoshop 2018 Windows)

 

Does anyone has this issue/know how to solve this issue? This issue happens all of a sudden. When I choose single row/single column marquee tool and click on a background layer/layer above the background layer, the marching ants are not showing. The feather is already set to 0px.

 

If I choose intersect with selection and click on the background layer/layer above the background layer, it just says no pixels are selected.

 

This issue didn't happen before.

 

Thanks a lot!

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

I just played with this and had the same issue at a 16.67% zoom level more than half the time. When I zoomed in, however, I saw that the selection was there. Try zooming in to see if that helps you to see it.

 

I also tried filling the single pixel selection while zoomed to 16.67% and that worked. I had to zoom in to see it, though.

 

Your first image is zoomed to 50%.

 

Does this help?

 

~ Jane

 

 

Topics

Bug, FAQ, Problem or error, Windows

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Marching ants not showing when using single row and single column marquee tool

Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi all,

 

(Photoshop 2018 Windows)

 

Does anyone has this issue/know how to solve this issue? This issue happens all of a sudden. When I choose single row/single column marquee tool and click on a background layer/layer above the background layer, the marching ants are not showing. The feather is already set to 0px.

 

If I choose intersect with selection and click on the background layer/layer above the background layer, it just says no pixels are selected.

 

This issue didn't happen before.

 

Thanks a lot!

Adobe Community Professional
Correct answer by jane-e | Adobe Community Professional

Hi

I just played with this and had the same issue at a 16.67% zoom level more than half the time. When I zoomed in, however, I saw that the selection was there. Try zooming in to see if that helps you to see it.

 

I also tried filling the single pixel selection while zoomed to 16.67% and that worked. I had to zoom in to see it, though.

 

Your first image is zoomed to 50%.

 

Does this help?

 

~ Jane

 

 

Topics

Bug, FAQ, Problem or error, Windows

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi

Make the selection and show us a screen shot of your options panel. When did the issue start?

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

If you right click on the tool icon in the upper left corner and choose Reset Tool, does that fix the problem?

image.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

20200823_202854_Burst01.jpg20200823_202931.jpgHi,

 

The reset tool does not work and it happened since yesterday. I just found out it only happened on certain jpg/jpeg photos. For example, you can see the marching ants on the city photo using new selection/intersect with selection, but the balloon store photo fails to show. This issue happens to many photos and I don't know why.

 

Lasso and quick selection tools are not affected. Only single row and single column marquee tools are bugged by this issue.

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi

I just played with this and had the same issue at a 16.67% zoom level more than half the time. When I zoomed in, however, I saw that the selection was there. Try zooming in to see if that helps you to see it.

 

I also tried filling the single pixel selection while zoomed to 16.67% and that worked. I had to zoom in to see it, though.

 

Your first image is zoomed to 50%.

 

Does this help?

 

~ Jane

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 23, 2020

Copy link to clipboard

Copied

Hi Jane,

 

Yes, it works!!! I didn't know that could affect the marching ants. Thank you so much for your kind assistance!

 

Also thanks to Barbara for helping!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
jane-e LATEST
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

You're welcome, Tommy, I'm glad it's working for you now. 😊

~ Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...