Mask not viewing correctly

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I am having trouble in Photoshop 2021 with masks showing up correctly. 

 

System: 2019 8-Core i9 Imac with 72GB Ram and Radeon Pro Vega 48 8GB.

 

For example using the quick selection tool, I make a selection.  Then in the refine selection tool and create a new layer with a mask.

 

The mask shows up correctly in the layer and when I CTRL click the mask the selection looks good.  

However on screen I see bits of the image that have been masked out.Screen Shot 2021-04-09 at 9.06.02 AM.pngScreen Shot 2021-04-09 at 9.05.13 AM.pngScreen Shot 2021-04-09 at 9.05.38 AM.pngScreen Shot 2021-04-09 at 9.05.47 AM.pngAny help or fix would be greatly appreciated

TOPICS
Bug, Mac, Problem or error

Views

53

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi Jared,

That doesn't sound good. As the mask is not displaying correctly in Photoshop, could you please try resetting the preferences of Photoshop and let us know if that helps?

 

https://helpx.adobe.com/photoshop/using/preferences.html

 

Note: Make sure that you back up all your custom presets, brushes & actions before restoring Photoshop's preferences. https://helpx.adobe.com/photoshop/using/preset-migration.html

 

Regards,
Sahil

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines