Highlighted

Mask panel is missing from properties panel

Community Beginner ,
Oct 08, 2018

Copy link to clipboard

Copied

I had been using the mask panel in Photoshop CC 2018 without problem.  Then, when I went to use it again, the mask panel would not appear after choosing "select and mask".  The only thing that appears is the properties panel, without any mask attributes or selections -- eg, no different kinds of views, no way to complete the masking task. If I want to close the file, it will ask me if I want to accept the selection, but I can't find where to do that other than to close the file and respond to the question.   I've looked everywhere on-line to find an answer, but to no avail.  Does anyone have a clue as to how I can get the mask panel back?  I've included three screen shots, 1. The full screen, 2. the properties and layers panels, and the menu section.

Thank you!

Gail

IMG_7030.JPG

screen shot properties panel and layers panel.jpg

screen shot menu.jpg

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi

You don't need to use properties in the Select and Mask workspace.  When you double click a mask , or use the Select and Mask button to enter the select and mask workspace use the panels and tools within Select and mask

So first enter select and mask then go to the top right and click the down arrow then choose Reset Select & Mask

That should put your S&M panels back to the defaults

Dave

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mask panel is missing from properties panel

Community Beginner ,
Oct 08, 2018

Copy link to clipboard

Copied

I had been using the mask panel in Photoshop CC 2018 without problem.  Then, when I went to use it again, the mask panel would not appear after choosing "select and mask".  The only thing that appears is the properties panel, without any mask attributes or selections -- eg, no different kinds of views, no way to complete the masking task. If I want to close the file, it will ask me if I want to accept the selection, but I can't find where to do that other than to close the file and respond to the question.   I've looked everywhere on-line to find an answer, but to no avail.  Does anyone have a clue as to how I can get the mask panel back?  I've included three screen shots, 1. The full screen, 2. the properties and layers panels, and the menu section.

Thank you!

Gail

IMG_7030.JPG

screen shot properties panel and layers panel.jpg

screen shot menu.jpg

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

Hi

You don't need to use properties in the Select and Mask workspace.  When you double click a mask , or use the Select and Mask button to enter the select and mask workspace use the panels and tools within Select and mask

So first enter select and mask then go to the top right and click the down arrow then choose Reset Select & Mask

That should put your S&M panels back to the defaults

Dave

Views

4.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 08, 2018 0
Guide ,
Oct 08, 2018

Copy link to clipboard

Copied

In the Layers panel you have to click on the mask to make it active. In your screenshot the layer is active, not the mask

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 1
Adobe Employee ,
Oct 08, 2018

Copy link to clipboard

Copied

Refer the below screenshot.

Let us know if that helps.

Regards,

Mohit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
Community Beginner ,
Oct 08, 2018

Copy link to clipboard

Copied

This is definitely helpful, and thank you.  However, now when I select Select and Mask, the properties panel does not automatically come up.  So I go into Windows and click on Properties and it comes up with more options; however, there are no options for views.  In addition, I it does not allow me to select anything.  I click on Quick Selection tool and try to select something on the picture and nothing happens.  

Thanks again for your help.

Gail

On Monday, October 8, 2018, 3:17:57 p.m. EDT, Mohit Goyal <forums_noreply@adobe.com> wrote:

Mask panel is missing from properties panel

created by Mohit Goyal in Photoshop - View the full discussion

Refer the below screenshot.

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10665886-1591643/pastedImage_0.png

 

Let us know if that helps.

Regards,

Mohit

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10665886#10665886 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10665886#10665886

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
Community Beginner ,
Oct 08, 2018

Copy link to clipboard

Copied

Thank you for your response, but it won't allow me to select the mask.

On Monday, October 8, 2018, 3:45:55 p.m. EDT, S_Gans <forums_noreply@adobe.com> wrote:

|

Mask panel is missing from properties panel

S_Gans marked Ronald Keller's reply on Mask panel is missing from properties panel as helpful. View the full reply

Marked as helpful:

In the Layers panel you have to click on the mask to make it active. In your screenshot the layer is active, not the mask

Following Mask panel is missing from properties panel in these streams: Inbox

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

|

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
Community Beginner ,
Oct 08, 2018

Copy link to clipboard

Copied

Thank you for your response; however, nothing happens when I click on the mask.

On Monday, October 8, 2018, 3:14:50 p.m. EDT, Ronald Keller <forums_noreply@adobe.com> wrote:

Mask panel is missing from properties panel

created by Ronald Keller in Photoshop - View the full discussion

In the Layers panel you have to click on the mask to make it active. In your screenshot the layer is active, not the mask

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10665815#10665815 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10665815#10665815

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
Adobe Community Professional ,
Oct 08, 2018

Copy link to clipboard

Copied

Hi

In Preferences > General check "Double Click Layer Mask Launches Select and Mask Workspace"

Now if you double click a mask the Select and Mask workspace will open

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2018 0
Community Beginner ,
Oct 11, 2018

Copy link to clipboard

Copied

Thank you for your suggestion.  I followed the instructions and the "Double Click Layer Mask Launches Select and Mask Workspace" is now checked.

I then used the Quick Selection Tool, and then clicked on Select>Select and Mask, and the same thing happened -- no masking panel in the properties panel and I can't click on the mask in the layers panel.

I'm attaching another photo of what my screen looks like after I did the Select and Mask.

What am I doing wrong?

Thank you so much,

GailIMG_7112.JPG

    On Monday, October 8, 2018, 5:48:02 p.m. EDT, davescm <forums_noreply@adobe.com> wrote:

Mask panel is missing from properties panel

created by davescm in Photoshop - View the full discussion

Hi

In Preferences > General check "Double Click Layer Mask Launches Select and Mask Workspace"

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10666105-1591689/pastedImage_0.png

Now if you double click a mask the Select and Mask workspace will open

Dave

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10666105#10666105 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10666105#10666105

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2018 0
Advocate ,
Oct 14, 2018

Copy link to clipboard

Copied

Hi, First select your layer on which you want to add mask then click on the add layer mask icon as i show you in the screenshot.

Screenshot_2.png

After creating you get this kinda a result.

Screenshot_4.png

It means you created a mask but its now showing in the properties panel. So For showing it to  properties panel make sure you have select the mask by clicking on it as i show you in the screenshot. After that you will get it in the properties panel.

Screenshot_5.png

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Community Beginner ,
Oct 14, 2018

Copy link to clipboard

Copied

Thank you for attempting to help me.  This is an odd problem, as I followed your instructions to the letter and below is are three screen shots of what happened.  The first is with the image selected, and the second is with the mask selected.  The third one, I selected what I wanted to mask and then clicked on Select and Mask in the Select menu.  As you can see there are no views and I'm not able to make any modifications to the selection in the mask.  By the way, I have uninstalled and reinstalled this application.  And I have done this task prior several times without any problems, but all of a sudden I must have hit something, and now I am not able to use the mask function.

Any other suggestions would be greatly appreciated.

IMG_7128.JPG

IMG_7129.JPG

IMG_7130.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Advocate ,
Oct 14, 2018

Copy link to clipboard

Copied

Okay I think I got your problem.

1:- Select your image.

2:- Make selection of your image by using different selection tools

  • Rectangular and Elliptical Marquee tool options. A. Rectangular Marquee tool B.
  • Lasso tool options.
  • Polygonal Lasso tool options.
  • Magnetic Lasso tool options.
  • Magic Wand tool options

Screenshot_14.png

3:- Go To Select and mask

Screenshot_15.png

4:- Do your work by changing Radius, Smart Radius, Feather, Smooth, Contrast, Shift edges.

Screenshot_16.png

5:- After that in the below you will see a option name "Output"

6:- Select your output to "new layer with mask"

Screenshot_13.png

7:- Then press okay.

After that you got a new layer with mask.

8:- select the mask option from layer which you create with new layer with mask and then go to properties and change their values then it will show you its effect.

Hope you understand that.

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Community Beginner ,
Oct 14, 2018

Copy link to clipboard

Copied

Thanks for your response, but the problem occurs after I make my selection and the do a Select and Mask.  After that I can't click on mask in the layers panel and there are no views to choose from, like there were before I started having this problem.  So without views and the mask panel, I can't make any modifications.  In addition, there is no Output option.

Anything else that I might have disables accidentally?

Thank you again.

On Sunday, October 14, 2018, 9:55:07 a.m. EDT, Muqqarib Hassan <forums_noreply@adobe.com> wrote:

Mask panel is missing from properties panel

created by Muqqarib Hassan in Photoshop - View the full discussion

Okay I think I got your problem.

1:- Select your image.

2:- Make selection of your image by using different selection tools

- Rectangular and Elliptical Marquee tool options. A. Rectangular Marquee tool B.

- Lasso tool options.

- Polygonal Lasso tool options.

- Magnetic Lasso tool options.

- Magic Wand tool options

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10677001-1595728/Screenshot_14.png

3:- Go To Select and mask

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10677001-1595732/Screenshot_15.png

4:- Do your work by changing Radius, Smart Radius, Feather, Smooth, Contrast, Shift edges.

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10677001-1595733/Screenshot_16.png

5:- After that in the below you will see a option name "Output"

6:- Select your output to "new layer with mask"

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10677001-1595727/Screenshot_13.png

7:- Then press okay.

After that you got a new layer with mask.

8:- select the mask option from layer which you create with new layer with mask and then go to properties and change their values then it will show you its effect.

Hope you understand that.

Thanks.

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10677001#10677001 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10677001#10677001

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Photoshop by email or at Adobe Community

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe instantly from Adobe Community, or adjust email frequency in your email preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Advocate ,
Oct 14, 2018

Copy link to clipboard

Copied

Hi, When you select the layer and mask then you don't need to select the mask in the layers panel.

Or if you still having this problem then kindly reset the preferences by this method.

Image result for how to reset the photoshop preferences

To restore preferences quickly using a keyboard shortcut: Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) as you start Photoshop. You are prompted to delete the current settings. The new preferences files are created the next time you start Photoshop

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Community Beginner ,
Oct 14, 2018

Copy link to clipboard

Copied

OK, I reset the properties and tried to select and mask again, and still have the same problem, as indicated in the picture below.  Can't edit, no different types of views and no output or mask panel.  Any other ideas???

Thank you so much for time.

IMG_7131.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
Adobe Community Professional ,
Oct 14, 2018

Copy link to clipboard

Copied

Hi

You don't need to use properties in the Select and Mask workspace.  When you double click a mask , or use the Select and Mask button to enter the select and mask workspace use the panels and tools within Select and mask

So first enter select and mask then go to the top right and click the down arrow then choose Reset Select & Mask

That should put your S&M panels back to the defaults

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 2
Community Beginner ,
Oct 14, 2018

Copy link to clipboard

Copied

BRILLIANT!!!!!!!!!!!!  It was your second paragraph that was SPOT on and resolved my query.  THANK YOU, THANK YOU, THANK YOU!   You are a supreme being.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 2
Adobe Community Professional ,
Oct 14, 2018

Copy link to clipboard

Copied

You're welcome - glad to help

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2018 0
New Here ,
Oct 21, 2018

Copy link to clipboard

Copied

Perfect!!!!  I was having the same issue forever!!! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2018 0
Engaged ,
Jan 02, 2020

Copy link to clipboard

Copied

Sorry/ With this new interface of the community forums, I don't know if the topic weas already solved or not. I have the same problem with the PS 2020. 
From suggestion 3:- Go To Select and mask... Just the "...Radius, Smart Radius, Feather, Smooth, Contrast, Shift edges..." are NOT SHOWN. Neither the button to Accept (Ok) or Cancel the changes. That was the question of the user.

Anyway, your suggestions are good about how to mask... (if the interface works propperly...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
Engaged ,
Jan 02, 2020

Copy link to clipboard

Copied

"Reset Select and Mask"... Reset doesn't mean to "cancel", "do not apply" or "erase" changings on the masking? Also panel of the right hand side is not shown accordingly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2020 0
nikwitus LATEST
New Here ,
Oct 09, 2020

Copy link to clipboard

Copied

Thank you!!! This solved my problem also.  Wahoo. You win the internet for the day - at least for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 0