Highlighted

Maximizing an image to fill the Photoshop Workspace (not full screen)

New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

When I hit maximize on an image I want it to fill up the Photoshop workspace but not cover it up.  As it is now, when I hit maximize on my Windows PC, it covers up the Photoshop window.  I don't want to go to full screen, I simply want my image to fill the Photoshop workspace.  Is there a way to do that?

On previous versions of Photoshop, it worked that way for me.  Now, when I want to get the image to fill the workspace instead of being able to use the maximize button, I have to drag the window manually to make it fill the workspace area.  Full Screen Mode with Menu Bar does NOT do what I want.  I want to stay within the grey workspace area of Photoshop.

Views

4.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Maximizing an image to fill the Photoshop Workspace (not full screen)

New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

When I hit maximize on an image I want it to fill up the Photoshop workspace but not cover it up.  As it is now, when I hit maximize on my Windows PC, it covers up the Photoshop window.  I don't want to go to full screen, I simply want my image to fill the Photoshop workspace.  Is there a way to do that?

On previous versions of Photoshop, it worked that way for me.  Now, when I want to get the image to fill the workspace instead of being able to use the maximize button, I have to drag the window manually to make it fill the workspace area.  Full Screen Mode with Menu Bar does NOT do what I want.  I want to stay within the grey workspace area of Photoshop.

Views

4.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2016 0
Adobe Community Professional ,
Nov 18, 2016

Copy link to clipboard

Copied

Which version of photoshop and windows are you using?

Could you post a screenshot(s) to illustrate the issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

image fills workspace-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
Adobe Community Professional ,
Nov 18, 2016

Copy link to clipboard

Copied

Try menu item - View - Fit on Screen

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

That solution doesn't quite work.  It makes the picture larger, but it doesn't create fill up the workspace.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

Hi,  Thanks for helping out.

Adobe CC

Adobe Photoshop Version: 2014.2.1 20141014.r.257 2014/10/14:23:59:59 CL 987299  x64

Operating System: Windows 8.1 64-bit

Version: 6.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
Adobe Community Professional ,
Nov 18, 2016

Copy link to clipboard

Copied

Sounds like you were using a photoshop version cs3 or older and your using Floating Document windows in photoshop cc 2014.

If you have Floating Document windows then hitting the Maximize button will bring the window to full screen and cover the rest of the photoshop program. That's on the windows versions of photoshop cc.

You could try Window>Arrange>Tile if you just have one document open.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

In the past, when I clicked on the maximize screen button, it would fill the Photoshop window with my picture.  I have found this particularly useful when I have several photos open at once.  It covers them all up, but allows me to still see all of the controls.

I am using

Adobe CC

Adobe Photoshop Version: 2014.2.1 20141014.r.257 2014/10/14:23:59:59 CL 987299  x64

Operating System: Windows 8.1 64-bit

Version: 6.3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
Adobe Community Professional ,
Nov 18, 2016

Copy link to clipboard

Copied

As far as i know and can tell from experimenting with photoshop versions cs4 thru cc 2017 on windows, hitting the Maximize button on a floating document window has always made the window full screen and cover the photoshop program.

Different story with photoshop versions before cs4.

That's why i asked if you had been using an older version of photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 18, 2016

Copy link to clipboard

Copied

I understand from your explanation that using the maximize button does not work to fill up the workspace.  However, is there some other solution to filling up the workspace, such as short cut keys or so on, or does that feature no longer exist in any way?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
Adobe Community Professional ,
Nov 18, 2016

Copy link to clipboard

Copied

Try Window>Arrange>Tile

You could also use Tabbed Document windows instead of Floating Document windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2016 0
New Here ,
Nov 21, 2016

Copy link to clipboard

Copied

Thank you very much for the suggestions. None of these actually

accomplishes what used to be so very easy to do with one click of the

mouse. However, since that feature no longer seems to exist in

Photoshop I do appreciate the suggestions for how to accomplish the same

result. As for now, the best solution that I have found is to manually

drag and resize the image to fill the work space.

Thank you so much for all of the thought and attention put into this issue.

Sincerly

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2016 0
Adobe Community Professional ,
Nov 21, 2016

Copy link to clipboard

Copied

Have you tried using Tabbed Document Windows instead of Floating Document Windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 21, 2016 0
Adobe Community Professional ,
Nov 22, 2016

Copy link to clipboard

Copied

What work space are you using? 

Have tried resetting the work space?

Have you tried other work spaces?

Have you tried toggling through the screen modes and back to the Standard screen mode?

Do you have more than one document open and is it tagged to the options bar, or floating or what?

I have had this happen now and then, and resetting the work space usually fixes it, but if not, reset Preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2016 0
Community Beginner ,
May 27, 2018

Copy link to clipboard

Copied

I know EXACTLY what you are referring to. And it’s driving me crazy that I can no longer use this option. Have you found a solution? It seems like there should be a way to reset the maximize button so that it fills the window but keeps the tools. I’m going nuts because I keep trying to maximize and it’s not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0
Adobe Community Professional ,
May 27, 2018

Copy link to clipboard

Copied

Try selecting the Zoom tool and click on "Fill Screen" in to Options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 27, 2018 0