Merge Layers Error

Adobe Community Professional ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

I started having a problem. This problem started to occur after the last updates.

When I want to merge layers it gives an "Error" warning.

Has anyone had similar problems?

Merge LayersMerge LayersProgram ErrorProgram Error

Graphic Designer Educator / PrePress Consultant
TOPICS
Problem or error

Views

997

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 16, 2020 Dec 16, 2020
Hello, First, are you on 22.1?   Also, did you first try to reset Photoshop's preferences by holding down Ctrl+Alt+Shift (Pc) Cmd+Opt+Shift (Mac) as you click on Photoshop's icon to start it up.See: https://helpx.adobe.com/photoshop/using/preferences.htmlIf you do have access to the menu Edit>Preferences (Pc) or Photoshop>Preferences (Mac), it is possible to reset them from the General submenu. --- I would try to narrow down the problem: only with X layers, only on floating documents, only on 16...

Likes

translate

Translate

Translate
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

I'm getting loads of problems like this. I've never had this happen before, I'm hoping a new version with bug fixes helps soon as this is just so annoying! 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Anyone have any answers to this? I've been trying to work around this issue for a week and I'm about ready to throw my computer.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

I was on another forum post and they suggested rolling back to the last version before the update (22.0.1) so I tried it and it's totally worked, I lost all my brushes and settings so I had to go through and fix all of those.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

Hello, First, are you on 22.1?

 

Also, did you first try to reset Photoshop's preferences by holding down Ctrl+Alt+Shift (Pc) Cmd+Opt+Shift (Mac) as you click on Photoshop's icon to start it up.

See: https://helpx.adobe.com/photoshop/using/preferences.html

If you do have access to the menu Edit>Preferences (Pc) or Photoshop>Preferences (Mac), it is possible to reset them from the General submenu.

---

I would try to narrow down the problem: only with X layers, only on floating documents, only on 16bits documents, then if you find a trigger, please search or create a thread on the https://feedback.photoshop.com site, watched by Adobe staff. Make sure to provide as many relevant details as possible.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I have been having the same issues on a series of files. It's so frustrating. When this happens I can't merge layers or convert to smart objects. 

 

My hole life I used CS5 and never had a sigle issue. A friend of mine convinced me to use CC and I signed up for a yearly plan. This was my worst decision ever. I work with photoshop for a living and these bugs just drag my work down so much.

 

I tried the reset idea and it just made things worst. Now I lost all my brushes, actions, styles settings...gonna have to reconfigure it and loose another amount of time.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

Getting this too, apparrantly it's linked to wheni try to merge layers and occasionally when saving. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 24, 2020 Dec 24, 2020

Copy link to clipboard

Copied

I'm also having this problem.

I had a stack of 4 layers to merge.  I found if I selected the top layer to merge and pressed Ctrl+E it would generate the error msg but it would merge to the layer below.  I did this enough times to merge the layers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I've been having this proplem as well, it's never happened before, and its hard to narrow down what the issue is as it just seems to happen with every project I work on which are all different file sizes, layer amounts, ect. I hope its fixed in the next update and soon cause its making work difficult and teadious, saving a file is pretty crucial 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I did all the things suggested here, to no avail. But on another thread, someone mentioned rolling back to the previous upgrade (from 22.1 to 22.0.1), and that fixed the bug.  It lost all my actions and things, though, so now I've got to go find those again.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Also had to go back to 22.0.1 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Exactly the same thing happening now to me , Using a action that worked fine a few mins ago, now I run the same action and it gets stuck and causes this program error when it comes to merge , I get out of the action and now I cannot merge or cannot convert to smart object ! please help , I need this to work for a client today !!!!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

i converted the image to 8 bit and was able to flatten then save.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines