Mini Bridge isn't showing thumbnails

New Here ,
Apr 30, 2010 Apr 30, 2010

Copy link to clipboard

Copied

I've tried everything I know even to the point of reinstalling Windows 7 and no luck.

I make sure to run Bridge on startup, but once in either 32 or 64 Bit versions of Photoshop, Mini Bridge refuses to show thumbnails.

I just get a small message promt that reads "Waiting for Bridge", and nothing else.

I'm running Windows 7 64-bit, all machine specs are way within the requirements and all drivers, directX, etc are up to date.

Needing help!

Thanks!

Views

28.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Thank you, thank you, thank you

my host file had this:

::1     localhost

I deleted that and put this:

# localhost name resolution is handled within DNS itself.

#           127.0.0.1            localhost

#           ::1                      localhost

I finally have my mini bridge working!!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2010 May 04, 2010

Copy link to clipboard

Copied

Happy to be able to help brother... enjoy!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2010 May 26, 2010

Copy link to clipboard

Copied

instant fix!

right when i clicked "save" i heard my hard disks spin down and going back to photoshop i saw mini bridge was now working.

Windows 7

-Thanks everyone!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

i'm having the same problem, can someone please explain

more clearly how to get my mini bridge to work?

what is the host file and what do i do with it?

windows 7 32 bit

thanx

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2010 May 05, 2010

Copy link to clipboard

Copied

I went to this page and used the Microsoft Fix It.

http://support.microsoft.com/kb/972034

Am using Windows Vista 64 bit.

Fred

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2010 May 06, 2010

Copy link to clipboard

Copied

using Vista 32 bit

my hosts file had only this line:

::1             localhost

I put the # sign in front of it to disable it.

Worked!   I can now access minibridge.

Thanks for the tip!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 06, 2010 May 06, 2010

Copy link to clipboard

Copied

can someone please explain to me where the host file is located and how i modify it?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2010 May 06, 2010

Copy link to clipboard

Copied

My hosts file on Vista was named "hosts" (no extension)  located at:

   C:\Windows\System32\drivers\etc.

Look up "hosts file" in Wikipedia and it tells you the location on other operating systems.

Edit it with notepad.  I modified my hosts file by putting a "#" at the beginning of the line with my hosts file information, which disables it - everything after a # on a line is considered a comment and ignored.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

thnks john, finally got my mini bridge working

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

I edited my hosts file and tested both versions default entry and empty hosts file.

But I have still  "Waiting for Bridge CS5" in Photoshop.

I also started PS as an administrator.

But nothing changed.

I use Windows 7 Prof. 64bit.

Any further ideas or patches?

What is Photoshop doing when it starts "Mini Bridge"? Does it run an extra process? Calls it bridge.exe with some parameters? Does it try to run a windows service that I can look for?

Thanks

Konrad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 07, 2010 May 07, 2010

Copy link to clipboard

Copied

Konrad,

Mini Bridge uses the SwitchBoard server process to communicate with Bridge CS5. Opening the Mini Bridge panel in Photoshop or launching Bridge CS5 should start the SwitchBoard server process.

Since editing the "hosts" file didn't work for you, try the following:

Add SwitchBoard.exe to your firewall's exception list. SwitchBoard.exe is located as follows:
Win 32 bit machines: \Program Files\Common Files\Adobe\SwitchBoard\SwitchBoard.exe
Win 64 bit machines: \Program Files (x86)\Common Files\Adobe\SwitchBoard\SwitchBoard.exe

If that doesn't help, try creating a new user account, log into that account and run Photoshop CS5 and Mini Bridge. If Mini Bridge works logged into the new account, you can follow the steps in post 16 above:

1. i created a new user (TempUser), logged in to it, launched photoshop - and made sure everything (minibridge i.e.) works

2. then i logged back into my account and replaced my C:\Documents and Settings\<username>\Application Data\Adobe\SwitchBoard folder with the one from C:\Documents and Settings\TempUser\Application Data\Adobe\SwitchBoard

Note, on Win 7 systems, the user's SwitchBoard folder is located in \Users\<username>\AppData\Roaming\Adobe\SwitchBoard

Regards,

Julie

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 09, 2010 May 09, 2010

Copy link to clipboard

Copied

Thanks for your help.

But it still doesn't work.

I created a new user and started PS with this account logged in. But MiniBridge still waited endless for Bridge CS 5 to start.

The Switchboard.exe never tried to connect to the internet - this I could allow any access or add an exception to the firewall.

The Switchboard Service in the Windows 7 services list is not started, and if I try to start it, it responded with an Error 1053 -  the service did not respond.

Maybe it wasn't meant to be and I have to continue to work the "old" way with a PS and a normal Bridge parallel.

Best regards

Konrad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 10, 2010 May 10, 2010

Copy link to clipboard

Copied

km79 wrote:

Thanks for your help.

But it still doesn't work.

I created a new user and started PS with this account logged in. But MiniBridge still waited endless for Bridge CS 5 to start.

The Switchboard.exe never tried to connect to the internet - this I could allow any access or add an exception to the firewall.

The Switchboard Service in the Windows 7 services list is not started, and if I try to start it, it responded with an Error 1053 -  the service did not respond.

Maybe it wasn't meant to be and I have to continue to work the "old" way with a PS and a normal Bridge parallel.

Best regards

Konrad

I'm having the same problems with MiniBridge on my Win 7 Home Premium setup, The Switchboard service is not started and attempting to start it gives an error message. This situation is ridiculous and Adobe needs to address the situaiton and post a fix.

Regards,

Bill

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2010 May 10, 2010

Copy link to clipboard

Copied

Hallo, thx for the try of answers, but they didn´t help indeed. The solvation of the problem wa here - on my Sony Vaio VGN FW11M - the wrong version of TCP. Installed was version 6, grading down to version 4 the Minibridge opens at once and everything is clear.

Maybe truely a mistake in CS5 using vista or Windows7, because they ordenary use TCP V6.

Greetings from Germany

Dieter

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
May 10, 2010 May 10, 2010

Copy link to clipboard

Copied

germanlaws wrote:

Hallo, thx for the try of answers, but they didn´t help indeed. The solvation of the problem wa here - on my Sony Vaio VGN FW11M - the wrong version of TCP. Installed was version 6, grading down to version 4 the Minibridge opens at once and everything is clear.

Maybe truely a mistake in CS5 using vista or Windows7, because they ordenary use TCP V6.

Greetings from Germany

Dieter

Dieter,

My system seems to have both protocols installed. I unchecked v6, but minibridge still did not work. I am still waiting for advice from Adobe.

Thanks anyway,

Bill

tcpip.gif

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2010 May 12, 2010

Copy link to clipboard

Copied

I have spent hours trying all the fixes suggested and still the thumbnails are  not loading.  I have CS5 loaded on my other computer and the MiniBridge is working fine on that one yet everything is set the same.  On the working copy I can scroll down at the top where it says Desktop to get to other folders but on my main computer in MiniBridge it just says Desktop with no option to change it.  This is really driving me mad.  Come on  Adobe - it seems lots of people are having this problem - it is time it was sorted once and for all!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2010 May 12, 2010

Copy link to clipboard

Copied

I finally got my mini bridge working by fixing the hosts file. Once it was working, I used it with no problems all evening and then turned off my computer. The next day, when I started photoshop and had the same problem, no mini bridge but this time, the hosts file was ok. So, I did this, (something adobe support said to try): First make sure you have the "show hidden files and folders" checked under folder options, then

Go to all programs, accessories, run, type in appdata and enter, open roaming folder, adobe, adobe photoshop cs5, click and drag the adobe photoshop cs5 settings folder to your desktop. then start photoshop again and it will create a new settings folder. You can then delete the one on your desktop. After I did that my mini bridge worked again and has worked ever since. Maybe it will work for you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2010 May 12, 2010

Copy link to clipboard

Copied

OK, I was wrong, that is not the correct sequence of events ( to my fixingprevious post) mini bridge

the second time. When I got home today, I started up photoshop and to my dismay, mini bridge was not working again.(It has been fine for days).

So again, I went to http://support.microsoft.com/kb/972034 and followed the all the instructions, ie: ran fixit and then renamed my host file to .bak and made a new one. Whalla! it is working again. I sincerely hope I don't have to do this every couple of days.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

ValMc1, Bill_Janes, and km79,

I'd like to try and troubleshoot the issues you are having with Mini Bridge. Would you please email me (juliem at adobe dot com) with OS information, CS5 products installed, and the solutions you've tried?

Thank you!

Julie Manley

Adobe Systems

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

Only them?

I think I can safely speak on the behalf of all of us when we say "thank you". But I think everybody described pretty well the issue with Bridge. It gets stuck in the "waiting for Bridge" process. Some of us found some workarounds but I doubt this is the "real thing". Maybe a patch soon, given the fact you're here?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

Hi Alex,

It appears that all the others on this thread have already discovered solutions for this issue. We are in the process of writing a troubleshooting technical note as there could be several system issues that can cause this behavior. My intent was to target those who currently don't have Mini Bridge running successfully to determine if there are additional solutions that haven't already been identified. I will post the complete troubleshooting info here once we have determined the root cause.

Regards,

Julie

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2010 May 13, 2010

Copy link to clipboard

Copied

OK Julien, please don't interpret my previous post as an agressive one. I really appreciate your presence as it is pretty rare to have this kind of support; generally speaking, we all know that most often than not this kind of forum posts are getting ignored and then they're maybe adressed in patches.

Nevertheless, what I'd really like to know is if the behaviour I described in a previous post is the normal one or it's caused by the workaround. I'll quote it here.

launching minibridge launches the "bridge.exe" process with a smaller footprint than the stand alone Bridge. This led me to assume it is the same app/process without all the bells and whistles of the stand alone Bridge.

So I tried this: I launched the Bridge app, too. After I launched the stand alone Bridge application and then closed it, the process closed too and Minibridge diplayed a message stating  "Bridge has been disconnected. Press OK to reconnect and continue.

" This doesn't seem right to me. IMHO one has to be able to use the Minibridge and if the need occurs, use the stand alone; upon closing, Minibridge should still work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2010 May 17, 2010

Copy link to clipboard

Copied

Hi Alex,

Good question. Mini Bridge requires 'Big' Bridge to be running in order to browse files. Mini Bridge and Bridge use the SwitchBoard server process to communicate with each other. If Bridge is not already running when you open the Mini Bridge panel in Photoshop CS5 and click Browse, Bridge will be launched in 'stealth' mode - basically the Bridge process is running and you'll see the Bridge icon in the system tray. If you exit out of Bridge while Mini Bridge is running, you'll get a message in Mini Bridge that Bridge has been disconnected. If you click OK to reconnect, Bridge will be launched again in stealth mode. If you want to bring Bridge out of stealth mode and see its UI, you can simply click on the Br icon at the top of the Mini Bridge panel. A Bridge window will then open and sync to the same location that's currently being browsed in Mini Bridge. You can also double-click on the Br icon in the system tray or select Bridge from the Start menu to see the Bridge UI. There are a couple of preferences in Mini Bridge that control Bridge launching behavior. In Mini Bridge, click on the flyout at the right top of the panel and select Settings, then click on "Bridge Launching" to see the options/preferences for launching Bridge.

Regards,

Julie

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2010 May 17, 2010

Copy link to clipboard

Copied

Thanks for confirming, Julie.

Can't say I'm pleased with the solution the Adobe programmers chose, but at least I know I made it work as it should.

IMHO, closing "big bridge" should let the process on for "minibridge" to operate further on, minimising the footprint acordingly. I realise it's trickier but I'm used to excellence from you ppl.

Oh well, maybe another day.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2010 May 22, 2010

Copy link to clipboard

Copied

Hi Julie:

Please advise as I have tried all of the metods on this "Re:  Mini Bridge isn't showing thumbnails" forum and no minibridge function yet.

Willard Bertrand

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines