Highlighted

Mixer Brush Changed? Can't select texture to paint in dry mode anymore.

Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Hey All!

I installed Photoshop 2019 and I've noticed the Mixer brush seems to have changed. Now when sampling when wet, the texture looks like the brush tip instead of looking like the area of the canvas sampled.

Also in dry mode, it only samples a single color instead of sampling the canvas where selected.

Is there a way to enable the old mode of the mixer brush? The dry mode in particular was very useful in the wold way it was setup, and it would be awesome to continue to be able to use that.

Thanks!

Mike

Just figured it out…
The sampling preview box has a small arrow next to it. If you click it you'll see 3 options, make sure that Load Solid Colors Only is unchecked. That will do the trick.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mixer Brush Changed? Can't select texture to paint in dry mode anymore.

Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Hey All!

I installed Photoshop 2019 and I've noticed the Mixer brush seems to have changed. Now when sampling when wet, the texture looks like the brush tip instead of looking like the area of the canvas sampled.

Also in dry mode, it only samples a single color instead of sampling the canvas where selected.

Is there a way to enable the old mode of the mixer brush? The dry mode in particular was very useful in the wold way it was setup, and it would be awesome to continue to be able to use that.

Thanks!

Mike

Just figured it out…
The sampling preview box has a small arrow next to it. If you click it you'll see 3 options, make sure that Load Solid Colors Only is unchecked. That will do the trick.

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2019 2
Adobe Employee ,
Apr 03, 2019

Copy link to clipboard

Copied

Hi Mike,

Sorry to hear that, could you please try resetting the tool and see if it helps with the issue?

Basic troubleshooting steps to solve problems and issues in Adobe Photoshop CC

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Hey thanks for helping out!

I reset all tools, and it didn't fix it unfortunately. Still when I alt+click, it only samples a single color, instead of a texture. Is there a way to still sample as an image when alt+clicking?

Thanks,

Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
Adobe Community Professional ,
Apr 03, 2019

Copy link to clipboard

Copied

Hi

Do you have "Sample All Layers" checked in the options bar?

If not that - please show a screenshot , including the options bar and layers panel just after you Alt-Click

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
Community Beginner ,
Apr 03, 2019

Copy link to clipboard

Copied

Hey,

I have sample all layer selected. here's two screenshots, one from 2018 and one from 2019 showing the difference.

2018: Adobe Creative Cloud

2019: Adobe Creative Cloud

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 03, 2019 0
New Here ,
Jul 31, 2019

Copy link to clipboard

Copied

Any solution to this problem? I have the same issue. Hitting "alt/option" under the mixer brush toggles the color picker, and no matter how much I reset the preferences or check "sample all layers," it doesn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2019 0
Community Beginner ,
Aug 18, 2019

Copy link to clipboard

Copied

I'm having this same issue too.  It's always worked before.  Now it keeps reverting to picking up the foreground color.  Adobe reps...can you please get back to us on this.  Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
Explorer ,
Nov 19, 2019

Copy link to clipboard

Copied

Same problem here. I spent some hours tring to figure out what was happening. I guess it's a bug. I'm on the latest Photoshop 21.0.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
Explorer ,
Nov 19, 2019

Copy link to clipboard

Copied

Just figured it out…
The sampling preview box has a small arrow next to it. If you click it you'll see 3 options, make sure that Load Solid Colors Only is unchecked. That will do the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 1
New Here ,
Jan 28, 2020

Copy link to clipboard

Copied

Oh My Gosh!! Thank you!! I've been trying to figure this out for hours!!! Couldn't find the answer anywhere else!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Thank you! I've spend too much time on such a simple fix. Bless you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0