Highlighted

Mojave cursor hides text popup

New Here ,
May 17, 2020

Copy link to clipboard

Copied

I am using 10.14 (Mojave) on my 27" iMac and I am a newbie to PhotoShop.

I find the text popups useful especially when it comes to brush/tool selection on the left hand margin. However, the standard cursor on the mac hides the popup text.

I have seached for alternative cursors with no success, as well as posting this on other forums, Apple and photography forums.

Is there any work around to this problem. The arrow hiding the text makes those popups worthless.

TIA

John

Adobe Community Professional
Correct answer by Jeff_Arola | Adobe Community Professional

Looks like you might have the system Cursor size set the something other than Normal.

 

Apple>System Preferences>Accessibility>Display

 

cs.png

Topics

How to, Mac, Performance, Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Mojave cursor hides text popup

New Here ,
May 17, 2020

Copy link to clipboard

Copied

I am using 10.14 (Mojave) on my 27" iMac and I am a newbie to PhotoShop.

I find the text popups useful especially when it comes to brush/tool selection on the left hand margin. However, the standard cursor on the mac hides the popup text.

I have seached for alternative cursors with no success, as well as posting this on other forums, Apple and photography forums.

Is there any work around to this problem. The arrow hiding the text makes those popups worthless.

TIA

John

Adobe Community Professional
Correct answer by Jeff_Arola | Adobe Community Professional

Looks like you might have the system Cursor size set the something other than Normal.

 

Apple>System Preferences>Accessibility>Display

 

cs.png

Topics

How to, Mac, Performance, Problem or error

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 17, 2020

Copy link to clipboard

Copied

If possible can you post a screenshot of what your seeing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Thanks for the responses.

@Michael Rich tooltips is selected

I am attaching a couple of camera captures of my screen; selecting screen capture changes the cursor to the crosshairs and doesn't show the "problem," so pardon the primitiveness on the images, but you'll see what I mean.

On the Open Image screen I am seeing what I think are "rich tooltips," but on the Filter...Liquify screen you can see what I refer to, what is the problem for me.

This is NOT peculiar to Photoshop, but it occurs across all iMac apps. It seems to be a property of the cursor. I have called Mac support and they were able to see what I meant, but they didn't know a solution. I have posted on Macrumors.com and on DPReview (with screen captures) and received NO answers. I have searched for different third party cursors...no joy. You two have been the only responses I have received! It's appreciated for sure. If the cursor became transparent or just an outline, or if I had a cursor that "pointed" East or West or South, instead of NW, that would address the issue, but there isn't that ability it appears. So, any thoughts or suggestions are greatly appreciated. For a newbie to PS those tooltips make life far far easier, if they could only be read.

TIA...John

Filter...LiquifyFilter...LiquifyOpen...ImageOpen...Image

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Those screen shots definitely helped. Cheers. Your mouse arrow appears to be giant by default. I think I was able to recreate your problem. Go to…

 

System Preferences > Accessibility > Display > Cursor Size

 

I'm guessing that your Cursor Size is set to something like Large. When I do this on my system I get a huge arrow that overlaps the tooltips within Photoshop. Changing the Cursor Size to Normal fixes this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 17, 2020

Copy link to clipboard

Copied

I'm not exactly sure what your issue is. If it is Tooltips related, Photoshop has two settings that may interest you. Within the Tools tab of the Preferences are options to Show Tooltips and Show Rich Tooltips.

 

PC Menu: Edit > Preferences
Mac Menu: Photoshop > Preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Looks like you and Jeff have already reached this same conclusion. Best of luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Thank you all for following up. Just have to get used to a smaller cursor. So far so good.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2020

Copy link to clipboard

Copied

Looks like you might have the system Cursor size set the something other than Normal.

 

Apple>System Preferences>Accessibility>Display

 

cs.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

>>Looks like you might have the system Cursor size set the something other than Normal.<<

 

Yes, I do, Jeff. I know that is part of the issue. 27" display is a lot of territory and making the cursor larger helps find it and use it for me. Going smaller will help, and skaing it will help me find it, but I was hoping for some other solution, ideally a pointer that pointed to 7 or 8 or9 o'clock. If it is what it is, then so be it. I really appreciate the insight though, I was being sure I was not missing something.

Thanks again,

John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...