Highlighted

Motion Blur artifacts macOS 10.15.6

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Screenshot 2020-07-31 at 20.51.58.png

 

Greetings to community. I have a problem with layer style effects. After creating a heart shape in AI i moved it to PS. Then made a smart object of it and applied the following effects (layer styles and then motion blur). As you can see shape edges (left one) get box style crop. Have anyone experienced this issue?

P.s no crop was added by me. Tried restarting and there's no performance issues. Mac OS 10.15.6

 

{Thread renamed by moderator}

Hi there,

Sorry to hear about this, could you please try disabling "Legacy compositing" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

 

Regards,
Sahil

Topics

Bug, Mac, Problem or error

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Motion Blur artifacts macOS 10.15.6

New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Screenshot 2020-07-31 at 20.51.58.png

 

Greetings to community. I have a problem with layer style effects. After creating a heart shape in AI i moved it to PS. Then made a smart object of it and applied the following effects (layer styles and then motion blur). As you can see shape edges (left one) get box style crop. Have anyone experienced this issue?

P.s no crop was added by me. Tried restarting and there's no performance issues. Mac OS 10.15.6

 

{Thread renamed by moderator}

Hi there,

Sorry to hear about this, could you please try disabling "Legacy compositing" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

 

Regards,
Sahil

Topics

Bug, Mac, Problem or error

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 31, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear about this, could you please try disabling "Legacy compositing" located in Photoshop's Preferences > Performance, then relaunch Photoshop and let us know if it helps?

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
zaur17 LATEST
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Dear Sahil,

 

Actually enabling this feature helped to solve the problem. I hope that if will not affect future works) thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...