Move Tool keeps auto selecting layers in Photoshop

New Here ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

On Photoshop I have three different layers right now. I selected part of my drawing on the third layer and tried to adjust it with the move tool, but it keeps changing to my first layer! How do I only move the things in the layer I want without it switching the another layer?

 

{Thread renamed by moderator}

TOPICS
How to, Problem or error

Views

235

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 22, 2021 Jan 22, 2021
Hi there, Welcome to the community! As the Move tool keeps selecting the first layer. This usually happens when the "Auto Select" feature is active. You can turn it off by unchecking the box near Auto Select on the top options bar. Let us know how it goes. Regards, Sahil

Likes

Translate

Translate
Adobe Employee ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

Hi there,

Welcome to the community!


As the Move tool keeps selecting the first layer. This usually happens when the "Auto Select" feature is active.

You can turn it off by unchecking the box near Auto Select on the top options bar.

Screenshot at Jan 23 02-08-12.png

 

Let us know how it goes.
Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

Thank you, Sahil, for your answer, BUT I cannot find the 'auto select' option on my toolbar. Do you know why?Screen Shot 2021-05-01 at 9.51.44 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

Not sure why yours is an icon, but look in the same place as where @Sahil.Chawla pointed and try clicking your icon that's there.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

»BUT I cannot find the 'auto select' option on my toolbar.«

Why did you set 

Photoshop > Preferences > Forkspace > Enable Narrow Options Bar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 01, 2021 May 01, 2021

Copy link to clipboard

Copied

LATEST

Not sure how that got selected, but deselecting it showed my 'auto select' checkbox. THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines