Move tool selects a new layer as a working layer instead of returning to the previous layer

New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Just wiped my PC and I think something changed.
Previously when painting on a layer "A" I was able to use Ctrl+LMB to move layer "B" thanks to autoselect and after releasing it would return to working on layer "A". Now after using Ctrl+LMB and moving layer "B" it becomes the curently selected layer and I have to manually change the layer back to layer "A". It was really nice not having to change the layers every time I readjusted something.

TOPICS
How to, Problem or error, Windows

Views

97

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Although I'm still not sure If I am tripping and it's just something I imagined xD

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

AutoSelect is on by default in the options bar if you did a fresh install. Have you unchecked it?

 

I prefer Cmd+Click instead of leaving the control checked, but don't recall that it ever returned to the previous layer (going back to CS6).

 

~ Jane

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines