Highlighted

My brush has no colour to indicate hardness

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

When I open a brush or clone stamp etc and go to resize or change the hardness I have no red (or any colour) blob in the circle that indicates the hardness

I get the numbers in the box that tells me the size and hardness but no visual indication with a red fuzzy blob

I have opened up the preferences / cursor diog box and have the red colour selected but nothing I can do can make the coloured blob appear

Help !!

Views

799

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

My brush has no colour to indicate hardness

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

When I open a brush or clone stamp etc and go to resize or change the hardness I have no red (or any colour) blob in the circle that indicates the hardness

I get the numbers in the box that tells me the size and hardness but no visual indication with a red fuzzy blob

I have opened up the preferences / cursor diog box and have the red colour selected but nothing I can do can make the coloured blob appear

Help !!

Views

800

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2019 0
Adobe Community Professional ,
Feb 19, 2019

Copy link to clipboard

Copied

Hi

What version of Photoshop and OS do you have, have resetting the Tools

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 1
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

Do you have a Color set in your Photoshop and are you using a Right Click and dragging you pen near the tablet surface up and down, and left and right to set size and hardness? I see a brush preview on my  Windows 10 CC 2019 machine.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

I have the latest version of CC classic and I am running windows 10

I have the preferences diog box exactly as shown by JJMack but it does no have the big red fuzzy blob

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

sorry should have added that it does not have the big white circle around the blob either...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
LEGEND ,
Feb 19, 2019

Copy link to clipboard

Copied

Once again:

Does Photoshop use the GPU? (Photoshop > Preferences > …)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

As been posted you need your GPU enabled without it I get no  red color just get the brush cursor outline and the current Size, hardness and opacity values

Capture.jpg

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 1
Adobe Community Professional ,
Feb 19, 2019

Copy link to clipboard

Copied

The OP mentioned that he/she is not seeing the white cursor either

"sorry should have added that it does not have the big white circle around the blob either..."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 1
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

When you enable your GPU in Photoshop preferences abs ckick OK you need to restart Photosgop fot the settint to take effect.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 1
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

They wrote they get the numbers no color blob no mention about the ring.

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

Hmmm - I'm being a bit dull here I can't see how to enable my GPU (also not sure what a GPU is !!)

I have tweaked my performance setting to match the picture you put up but still no joy

Thank you for your help and patience so far

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

Your circle could be off screen  and your preferences may be messed up Editing your Preferences meay not be working correctly. Please reset your Photoshop preferences when Photoshop restarts be sure in your Photoshop performance section Use Graphic Processor is checked....

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

GREAT !!

I reset all preferences (took a few goes to get it right) and my fuzzy red blob has appeared

Many many thanks for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
LEGEND ,
Feb 19, 2019

Copy link to clipboard

Copied

Does Photoshop use the GPU? (Photoshop > Preferences > …)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
Advocate ,
Feb 19, 2019

Copy link to clipboard

Copied

Hi, have you tried to reset photoshop preferences ?

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

I have just reset all tools and that has not resolved it

btw it's a PC not a mac

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0
Most Valuable Participant ,
Feb 19, 2019

Copy link to clipboard

Copied

OK have you reset your Photoshop Preferences in addition to all tools

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0