My command key now toggles Auto-Select. How do I turn this off?

Explorer ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

I can no longer quit, save or use any other actions that require the command key to be pressed. My command key will only toggle the Auto-Select.

Not sure when or how this started happening. Does anyone know how to fix this?

Thanks!

Views

406

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 16, 2019 May 16, 2019
Have you tried resetting you preferences?

Likes

Translate

Translate
Adobe Community Professional ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Have you tried resetting you preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

Hi. Try resetting the tool (right click on the tool icon in the Option panel). Also, try resetting the preferences: Preferences in Photoshop

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

This happens when the  Move tool is selected, and Auto select is unchecked.  It's the smart way to work as Auto Select is a PITA

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 17, 2019 May 17, 2019

Copy link to clipboard

Copied

gepetto77  wrote

Not sure when or how this started happening.

Hi

Adding to what Trevor.Dennis says, using Cmd to select is not new. I’m guessing I’ve been using and teaching it for at least 15 years, maybe 20. I agree with him that turning off Auto-Select in the options bar is a best practice.

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I have tried this Chuck and it still doenst work. everytime i press ctrl it turns it back on and off again. for instance i have selected a layer then want to resize it. Crtl + T....but i cant do it as it keeps turning off the autoselect. im really confused as to why this is even possible as Ctrl is used so much for short cut keys?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

Anybody got an update on this? It is costing me sooo much wasted time. Pressing ctrl activates "auto-select' and over rides any ability to use ctrol short cuts. I cant even Ctrl + S. Doesnt matter if i reset preferences, uncheck 'auto-select' and restart. as soon as press ctrl it activates it and stops me being able to use shorts cuts. Do you konw how many short cuts start with ctrl?!?!?!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I've been using Photoshop since the beta version (1992?). I never had problems with Command/Ctrl key switching to the Move tool until this past month -- maybe latest update? It's disrupting to the work flow. 

As others have said, many people work with a finger on Command, ready to Undo or Save. Now nearly everytime I click Command+Z, I'm suddenly using the Move tool and messing up my picture.

Adobe please give us a way to DISABLE COMMAND/CTRL other than its standard use with other keys.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

there has been many posts on this, so for those who have not yet solved it here is the answer!

https://community.adobe.com/t5/photoshop/ctrl-quot-key-quot-shortcuts-not-working-in-photoshop/m-p/1...

it is to do with the default language. i had mine set to Maori, but as soon as i chnaged it back to English it worked. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines